FYI: If You Use ActiveSync and Entourage...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by clayj, Jul 13, 2008.

  1. clayj macrumors 604

    clayj

    Joined:
    Jan 14, 2005
    Location:
    visiting from downstream
    #1
    ... any messages you send from your iPhone will look pretty weird when they appear in the Sent Items folder in Entourage:

    1. The To line will be empty.
    2. The Subject line will be "<no subject>".
    3. You'll see something like this in the message body:

    The message will appear correctly in the Sent Items folder if you are using Outlook for Windows. Only Entourage's Sent Items folder is affected. This problem is documented in the Microsoft Knowledge Base at http://support.microsoft.com/kb/926521 and applies to all devices that use ActiveSync, not just iPhones. Although the article only mentions Entourage 2004, Entourage 2008 is also affected. There is currently no solution to this issue.

    Hope this helps!
     
  2. digitalfx macrumors 6502a

    digitalfx

    Joined:
    Jul 18, 2007
    #2
    Seems strange the MS hasn't addressed this in Entourage 2008...they know the problem exists. WTF is the problem?
     
  3. bronksy macrumors 6502

    bronksy

    Joined:
    Oct 5, 2006
    Location:
    London
    #3
    happens with windows mobile too

    its been happening with all windows mobile phones too. Useless.

    I will tell you why its not been fixed.. because its MS.

    End.
     
  4. talkingmoose macrumors newbie

    Joined:
    Sep 1, 2008
    Location:
    Minneapolis, MN
    #4
    I just last night posted an entry on the Entourage Help Blog about this problem and included an AppleScript that will enable you to read the messages. You can find it here"

    "Use AppleScript to read ActiveSync Sent Items in Entourage"
    http://blog.entourage.mvps.org/2008..._read_activesync_sent_items_in_entourage.html

    Hope this helps!
     
  5. rioja macrumors regular

    Joined:
    May 19, 2008
    #5
    I don't have this problem;however, I'm using exchange 2007. I guess MS fixed it in 2007... So it's more to do with they way exchange "formats" the items synced with entourage than entourage itself.
     

Share This Page