FYI: Removing Rock semi-bricked me

Discussion in 'Jailbreaks and iOS Hacks' started by ScrappyDoo80, May 6, 2010.

  1. ScrappyDoo80 macrumors member

    Joined:
    Jan 19, 2010
    #1
    Hi... I used Spirit on release and it worked very well. I have been slowly getting my phone back to awesome order.

    I've been reading Rock is not so good , and I decided to try removing Rock (and MyWi), then just adding the No Rock version.

    Literally as soon as Rock went away, everything froze. Finally got something to "reboot"... and there's the Apple Logo for the next 30 mins. Thanks Rock!

    I'm in the process of attempting to restore / rejailbreak / etc.

    We'll see I guess... Just an FYI. Rock Sucks.
     
  2. ScrappyDoo80 thread starter macrumors member

    Joined:
    Jan 19, 2010
    #2
    and cydia wont install now when using Spirit. It "jailbreaks" but no cydia. tried many times. Dammnit.

    what do I do?
     
  3. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #3
    Weird I removed it fine. Really though, I was not having issues with the Rock version, many don't. My advice (and I could stand to take it myself) is to just use what is working.
     
  4. ScrappyDoo80 thread starter macrumors member

    Joined:
    Jan 19, 2010
    #4
    In case anyone had similar problems,

    I went through 10 more "jailbreaks" of spirit and still no Cydia.

    Redid EVERYTHING again.

    After another hour, was back to my "normal" phone and apps/contacts/music/ etc. on 3.1.3, reran Spirit. No Cydia.

    Tried 3 more times.

    Redid EVERYTHING again, this time on a whim, I downloaded a new copy of Spirit. Presto.

    no idea why that would have happened but it did.
     
  5. Cortezbanks macrumors 6502

    Joined:
    Sep 5, 2008

Share This Page