G Drive won't boot as startup disk on MacBook Pro

Discussion in 'Mac Accessories' started by Vandemonian, Sep 21, 2011.

  1. Vandemonian macrumors newbie

    Joined:
    Sep 21, 2011
    #1
    Hey,

    I just bought a G Technology G Drive (1TB FW 800) and have formatted it (Mac OS X Journaled with 2 GUID parititions) installed OS X 10.6 on one partition so as to be able to boot it as the startup disk. I need to do this in order to install Pro Tools onto it.
    I have tried countless times to boot it (through the systems prefs and by holding the option key down on startup) but it is not recognised as a bootable disk.

    After reading a forum somewhere I update both my MacBook Pro (late 2006) and the G Drive to OS X 10.6.8, but still no luck.

    Is there anything I'm doing wrong, or has my laptop got a bug?

    Thanks in advance.
     
  2. mzd macrumors 6502a

    Joined:
    Jul 25, 2005
    Location:
    Wisconsin
    #2
    try USB2 (if the G Drive has that option).
    this is the case with my new OWC Mercury Elite external. it won't boot with Firewire, only USB2. I guess the "highly recommended" Oxford chipset (which I believe your G Drive also has) isn't Firewire boot-compatible with slightly older Macs. (mine is a late 2007 iMac, version 7,1.)
    it is annoying because there is a boot compatibility table included in the paper version of my manual that shows this, but that isn't included in the online version anywhere so you have no way of knowing this before you buy. :mad:
     
  3. Vandemonian thread starter macrumors newbie

    Joined:
    Sep 21, 2011
    #3
    By looking at a USB drive I have been able to boot from, I found that it was partitioned for PowerPC and not Intel, so I'm cloning my HD with Carbon Copy to the G Drive, and once it's done I'll try booting from it.
    If that doesn't work, I'll try your suggestion.
     
  4. Serban Suspended

    Joined:
    Jan 8, 2013
    #4
    If i buy an USB G drive 500GB usb 3.0, can i make this: Put the windows 7 x64 image on it and then use it for bootcamp and install windows from it?
     

Share This Page