G-Tech External Drive Behaving Strangely...Help

Discussion in 'Mac Pro' started by mafpolo, Nov 13, 2012.

  1. mafpolo macrumors member

    Joined:
    Feb 13, 2010
    #1
    I have a new G-Tech 2TB drive, and I have it set up using time machine.
    It loaded fine, and it ran for a while. Then Time Machine said "back up failed." I couldn't even move my data to the trash. So I called G-Tech, and the tech told me that it was their newest drive, and they were sent out configured incorrectly. He walked me through the reconfiguration, and for a week it worked fine. Then .....same error message.

    I tried to eject the drive, but it wouldn't, so I had to force eject. Turned the unit off, back on, and it came back, and Time Machine worked again. Until...this weekend when the same thing happened. Went through the same song and dance...had to force eject, turn off and on.

    Any known issues with Time Machine and these units (Lion Mac Pro Tower)? Possible that the issue is with Time Machine, or more probable that it is with the G-Tech drive.

    Input will be greatly appreciated.
     
  2. ColdCase macrumors 68030

    Joined:
    Feb 10, 2008
    Location:
    NH
    #2
    How is it connected to the mac? USB, FW, eSATA?
     
  3. mafpolo thread starter macrumors member

    Joined:
    Feb 13, 2010
    #3
    Firewire 800

    I think. I am at the office right now, so the machine is not in front of me, but I am pretty sure it is Firewire 800
     

Share This Page