G3 Beige - No chime, No boot after PCI graphics card

Discussion in 'PowerPC Macs' started by dre1x, Oct 1, 2014.

  1. dre1x macrumors newbie

    Joined:
    Jan 30, 2013
    #1
    I am fiddling around with an old G3 Beige Desktop that I’ve had for years.

    Specs:
    G3 266 MHz
    512 MB Ram
    14GB IDE HDD (Partitioned: 10GB Panther 10.3.9 and 4GB OS 9.2.2)
    Apple CD-ROM/Apple FDD
    PCI USB card
    ADP to VGA adapter
    HP 19” 4:3 flat panel monitor (VGA in)

    Had everything working GREAT. Boots and runs 10.3.9. Boots and runs 9.2.2.
    Floppy works in OS 9, not OS X (this is normal)
    CD-ROM works, on-board video working to VGA HP flat panel monitor.

    So, I booted into OS 9, then shut down. Installed PCI graphics that I had in a PM 7300/130, just to try it out. Card model: TwinTurbo 128M/M2 Revision 2.3.

    The OS 9 system has the TwinTurbo (GammaLoader) files ie; control panels/extensions/prefs/etc.

    Anyway, there was no VGA video out (I know the card works). I shut down, removed the card. Now, on boot I get no chime, but OS 9 tries to load, it gets part way (25%, maybe) and then there appears to be a message window, but no text in it, then OS 9 hangs. Pic of screen below.

    Reset PRAM (it cycles as though it resets, but no chime)
    Reset CUDA
    Battery is good
    Removed battery/unplugged machine for 45 minutes
    Re-seated RAM, IDE cable
    Tried booting from OS9 CD (no different)
    Removed PCI USB/CD-ROM/FDD, tried boot from HDD (no different)

    After all that, still does same thing. I sure would like to get it back to where I had it earlier. Just, no idea what to try now.

    Wish I had never tried that card. If the message window had some text, I might have a clue what's going on

    Anybody, got any ideas?
     

    Attached Files:

  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    Have you tried booting with extensions off? After the chime, press and hold the shift key until you see the start screen and it says extensions off.
     
  3. dre1x thread starter macrumors newbie

    Joined:
    Jan 30, 2013
    #3
    Yes, I did
    One single time I got the message:
    System Error: illegal instruction
    you must restart your Mac, turn off extensions by pressing SHIFT key during boot.

    Could not get the same message again, just blank message box.

    It stops consistently after the first icon loads at bottom of screen.

    I have another HDD with both Panther and OS 9.2.2 on it and it does the same thing.
    Booting from CD does the same thing. All instances stop at same place.

    Don't know of way to get to the Panther partition to boot. On my G4 and G5, I can hold the option key and choose boot partition.
     
  4. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #4
    Try holding X at boot to force it to boot into OS X. Also try pressing Command-Option-N-V to reset the NVRAM. Have you tried reseating all internal parts of the machine including the CPU, memory, and cables?
     
  5. dre1x thread starter macrumors newbie

    Joined:
    Jan 30, 2013
    #5
    SOLVED:

    It appears that the Apple Sound Card, which is directly adjacent to the PCI slots, was slightly dislodged.

    Reseated this card, now back to fully functional.
    Chime works, PRAM reset works
    Boots to both OS 9 and Panther.

    All is good !!!
     

Share This Page