G3 Slot Loading iMac won't boot

sreedy

macrumors 6502a
Original poster
Feb 24, 2005
501
0
Somerset
Guys,

I got home last night from a long weekend away, booted up my Mac and everything was fine; after I'd finished I put it to sleep. Came down this morning and instead of the power switch 'sleeping' it was on but very dull. I could wake the Mac at all so when all had failed I turned off the power to reboot..... now all I get when it restarts is the power light on and nothing..... no sound.... nothing on the screen at all. Any ideas how I can proceed?

The only thing I have done in the last two week is added some third party RAM, but that's been OK for a couple of weeks.....

Thanks
 

Leareth

macrumors 68000
Nov 11, 2004
1,569
6
Vancouver
Remove the new RAM and see if it works that way
the old G3 iMacs were moody as hell with RAM

Can you boot off OS disk?
Do you hear a tick of the CRT starting?
 

sreedy

macrumors 6502a
Original poster
Feb 24, 2005
501
0
Somerset
Yeah I'll try taking the RAM out when I get home tonight, it all seemed to be going too smoothly!

I haven't tried booting off the OX disc yet but that will be my next step if removing the RAM doesn't help...... yeah I hear the CRT start and stop.

Thanks for the reply.
 

TMA

macrumors 6502a
Jan 6, 2003
933
0
England
Pull the RAM first
Reset the mobo

First step is to get something to appear on screen, even if it's a flashing icon or spinney that goes on forever. If you can't get any video to appear that's when to start worrying
 

sreedy

macrumors 6502a
Original poster
Feb 24, 2005
501
0
Somerset
Right.... I got home tonight and now I get nothing what so ever!!!

Basically I plug it in, get some sound like its got power, press the power button and NOTHING! Then when I unplug it the power light flashes an that my friends is it........ I feel a trip to the menders coming on!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.