G4 burning problem

Discussion in 'Mac Basics and Help' started by OttawaGuy, Dec 8, 2007.

  1. OttawaGuy macrumors 6502a

    OttawaGuy

    Joined:
    Mar 28, 2006
    #1
    Hi,
    I picked up a G4 400 power mac for $37.00, I'm having trouble burning a dvd(single layer).

    Hardware Overview:

    Machine Name: Power Mac G4 (AGP graphics)
    Machine Model: PowerMac3,1
    CPU Type: PowerPC G4 (2.9)
    Number Of CPUs: 1
    CPU Speed: 400 MHz
    L2 Cache (per CPU): 1 MB
    Memory: 256 MB (to be bumped up)
    Bus Speed: 100 MHz
    Boot ROM Version: 3.2.2f1
    Tiger 10.4.11

    As it came with a dvd reader and I wanted to burn dvds I installed an LG GSA H55N DL burner.

    It reads disks but I've burned three coasters.
    (error code 0x80020022)

    I installed patch burn but no luck there either.

    Should I take the burner back? I originally asked for a pioneer, but the store was out of stock.

    Thanks for the help
     
  2. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #2
    That small amount of RAM while running Tiger might point to cache/buffering problems while burning.
     
  3. OttawaGuy thread starter macrumors 6502a

    OttawaGuy

    Joined:
    Mar 28, 2006
    #3
    The store didn't have any sd ram in stock for this mac.

    So I'll look for some at a different place.

    Thanks for your response.:)
     
  4. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #4
    Check out this thread, they seemed to have solved it near the bottom
     
  5. OttawaGuy thread starter macrumors 6502a

    OttawaGuy

    Joined:
    Mar 28, 2006
    #5
    I installed a pioneer model, everything works now.
    Thanks.:)
     

Share This Page