G4 desktop firewire transfer not working

Discussion in 'Mac Basics and Help' started by aliris, Apr 3, 2008.

  1. aliris macrumors newbie

    Joined:
    Apr 3, 2008
    #1
    Any suggestions to try anyone, please?! TIA!

    I have an old desktop that stopped working long ago that I thought I had all my files off of but now I'm missing something, so I tried to get them by booting up while holding down "T" and something's amiss. I get the firewire symbol on the old desktop but nothing appears on my laptop. I just used the firewire to transfer from another laptop (long story; another, different failure) so I think the firewire is fine.

    What else have I done:

    I tried booting into line mode by holding down was it apple-S (I can't even remember). I got tons of text saying it couldn't find stuff but it did mention seeing the firewire.

    I tried reversing the firewire. Nope.

    I tried plugging the firewire into a different port on the desktop.

    OK, this is interesting...I even tried connecting the firewire into the dreaded *other* laptop that isn't working well either ... and when I pulled out the firewire from the working laptop, it complained I had disconnected a device improperly. Except it never even indicated it knew the device was *there*.

    Please can someone suggest a way to access my files from the desktop? Why would the desktop show me the firewire symbol, but not show up as connected??

    Thank you!!
     
  2. FJ218700 macrumors 68000

    FJ218700

    Joined:
    Mar 8, 2007
    Location:
    Blue Dot, Red State
    #2
    sounds like the FW port is blown.
     

Share This Page