G4 freezing on install

Discussion in 'PowerPC Macs' started by SpaceMagic, Feb 6, 2009.

  1. SpaceMagic macrumors 68000

    SpaceMagic

    Joined:
    Oct 26, 2003
    Location:
    Cardiff, Wales
    #1
    Hi All,

    Just bought a PowerMac G4 Cube off eBay, in really nice condition. The last owner did a clean install of 10.2 for me, but I want to install Tiger on it. The problem is, every time I go to install it freezes during the first few windows (for example, accepting the EULA or even at the choose a Language stage).

    I've run TechTools and a few other things and everything is passing. The memory, the logic board, the hard disk. So I'm just totally confused over what the problem could be! I've even reburnt the CD just in case.

    I then went backwards and wiped the drive and tried to install OS 9, but the machine just flashes on a disk with a question mark!? Very bizarre.

    Can anyone suggest anything? Wires perhaps moved during transport? Hard disk issues? I'm stumped.

    Thanks! SM
     
  2. OrangeSVTguy macrumors 601

    OrangeSVTguy

    Joined:
    Sep 16, 2007
    Location:
    Northeastern Ohio
    #2
    Could be the hard drive is failing?

    Did you download the OS? Because that can be the problem. You can always buy a Retail Tiger DVD off ebay for < $50.
     
  3. CubeHacker macrumors 65816

    CubeHacker

    Joined:
    Apr 22, 2003
    #3
    It shouldn't be doing that. I'm running Tiger on my cube just fine. It could be a ram conflict but I doubt that. Could also maybe be an overheating issue, though that typically results in a kernal panic. YOu might want to check the HDD.
     
  4. velocityg4 macrumors 68040

    velocityg4

    Joined:
    Dec 19, 2004
    Location:
    Georgia
    #5
    If it is already running 10.2 this should not be a problem. As the Firmware update was required for 10.2 and above.

    KB Article
    Firmware 4.1.9 (requires Mac OS 9.1 to install)
     

Share This Page