G4 ibook won't boot, can't get install disk to run

Discussion in 'PowerPC Macs' started by Chinamoon, Jun 1, 2008.

  1. Chinamoon macrumors newbie

    Jun 1, 2008
    My daughter was just given a G4 ibook running panther OS (M9165LL/A with 256MB) with the install disks and everything.
    When we tried to boot it up it freezes with the apple screen and the cycling disks. Once in a while it gets to a blue screen with a pointer but no files folders show up. I've tried to then load the install disk but no luck. I've tried to start up with the install disk in the drive but no luck
    I reset the pram and took a look in verbose mode and I can see this ibook looking for items on it's old network (like "waiting for HP IO monitor") When the load stops I get a blue screen with a pointer that moves but nothing else.

    Is there anyway to get this thing to do a fresh install at this point since it does boot from the disk. This is the only Mac in the house and we don't have an exturnal firewire disk drive. This would be a great thing to have working.

    PS: resetting the pram does seem to have stopped the Kernel panic message upon start-up.
    I do always hear the start-up chime.
    When trying to boot from the install disk I get the cycling bars and then a blue screen with a pointer but noting else.

    Is there any hope?
  2. ki2594 macrumors 6502a

    Apr 12, 2008
    Carmel, IN.
    happened to my sister. Only hope...send it in. Thats what we did and they fixed it over a weekend. It was costly however since apple care was done on it.
  3. Chinamoon thread starter macrumors newbie

    Jun 1, 2008
    how costly?

    I'm still hoping this "free" laptop doesn't cost more than going out and buying a fresh new PC.

    I continue to try and do all the work throughs I see here:
    I can't boot from the disk. When I press C on start up I get this message on the gray screen
    panic (cpu 0 caller OXOO2E54BC) unable to fins driver for this platform:"Power Book 6,3"
    latest stack backtrack for cpu 0
    Kernel version: DarwinKernel version 8.8.3 dec 182006: root:xnu-792.15.4 ob~4/RELEASE_PPC
    No debugger configured- dumping debug information MSR=00001030
    panic: We are hanging here......

Share This Page