G4 MacMini Kernel Panic

Discussion in 'Mac Basics and Help' started by MacGuy88, Mar 6, 2007.

  1. MacGuy88 macrumors member

    Mar 15, 2006
    Braunschweig, Germany
    Okay so I was installing a Sytem Update and I had to reboot. I got a black screen with white text telling me a bunch of stuff that makes no sense to me.
    I'm assuming this is the result of a kernal panic? No idea.

    Anyways, it essentially gives me three options:
    /sbin/fsck -fy
    /sbin/mount -uw/
    /sh /etc/rc

    I tried all three individually and together and all that good stuff.

    I don't even care if I have to do a full system restore, I have everything backed up. I tried booting up to the Install CD while holding 'C' but it goes to the black screen.

    In 3 years of Mac this is the first time I've ever had this big of a problem. :( Please help! Thanks!

  2. nazmac21 macrumors 6502a


    Feb 25, 2007
    Digital World
    I am going to post this again, since there was a double thread:
    Did you interrupt the software update? Boot into single-user mode and do FSCK.
  3. MacGuy88 thread starter macrumors member

    Mar 15, 2006
    Braunschweig, Germany
    Sorry about the double thread, I'll try to follow along if it's still going on. I didn't neccessarily 'interrupt' the update, but i had to reboot for another application that I was installing and I did the software update at the same time.

    I'll run upstairs and try the fsck one again.

    EDIT: one huge detail I left out. When I do the last one, the sh/ etc/rc , it gets be to the blue screen and i can move my bluetooth mouse, but nothing ever loads.

    EDIT #2: After trying the /sbin/fsck -fy it runs some stuff and says 'The volume Brad's HD appears to be OK.' But then that's it... still stuck.

Share This Page