G4 MDD slow boot (5 mins!)

Discussion in 'PowerPC Macs' started by alan4385, Sep 29, 2009.

  1. alan4385 macrumors newbie

    Sep 22, 2009
    Hi all, I just upgraded from a G4 400 to a MDD 1.25 with Leopard 10.5.8 on a new 120G HD. I upped the RAM to 2 gig, then connected an external Firewire HD and turned on Time machine. Now, when I boot or restart I get 3.5 mins of dark screen with the monitor standby light on, then another 1.5 mins of grey screen before the blue desktop. I tried reinstalling the original 1 gig ram, disconnecting the external HD, and turning off TM, but still the same. While I am staring at a blank screen I can't hear any HD reading noises - they start when it begins to boot. Once started the machine is great (although noise from the PSU fans is a PITA) and so much quicker than the old one. Last time I had slow boot problems the cause was a failing HD, but this one is new. No disks came with the machine. I have run Disk Utility and found no problems. Please can anyone help?
  2. leighonigar macrumors 6502a

    May 5, 2007
    Try booting in verbose mode http://support.apple.com/kb/HT1492 and see if it sticks on something specific. If you post that people might be able to help. I presume it doesn't seem overly slow if you try booting from an OS install disk etc?
  3. CubeHacker macrumors 65816


    Apr 22, 2003
    Just curious, but is there a flashed PC video card in that MDD? There were a few flashed cards that would cause really long boot times unless you removed a file or two under OSX.
  4. MacVidCards Suspended

    Nov 17, 2008
    Hollywood, CA
    Any of the Nvidia 6 or 7 series cards could cause this, as posted by Cubehacker
  5. Ttownbeast macrumors 65816

    May 10, 2009
    I had that problem once installing an upgraded CPU too turned out I had the little switches on the upgrade configured for the wrong kind of motherboard.
  6. alan4385 thread starter macrumors newbie

    Sep 22, 2009
    Hi, many thanks for your replies. The video card is an ATI, there is a date 2001 on it but no other details I can see. I tried booting in verbose mode but it just booted as before, ie dark screen 3 mins etc. What was supposed to happen? I also tried zapping the p ram, but nothing happened - just one start tone, then another slow boot, no matter how long I held down the keys. Does that mean anything? Thanks again, Alan
  7. alan4385 thread starter macrumors newbie

    Sep 22, 2009
    Hi again, I don't have Leopard disks as the new machine came without any. Could I boot from the Tiger disk I had with the old G4?
  8. alan4385 thread starter macrumors newbie

    Sep 22, 2009
    OK, I have another problem - the drive doors won't open, and the computer doesn't know I have any optical drives installed. I guess it's b*ggered?

Share This Page