G4 powerbook 1.33ghz powerpc won't boot. Possibly Hard Disk issue

Discussion in 'PowerPC Macs' started by Freshnation, Apr 29, 2009.

  1. Freshnation macrumors newbie

    Joined:
    Apr 29, 2009
    #1
    Last night, my G4 powerbook 1.33ghz powerpc froze so I forced a reboot and it just got stuck on that grey screen with the treacherously misleading spinning wheel thingy.

    I am currently using a copied version of OSX 10.4 which I updated from the mac website to 10.4.11.

    I tried booting off this disc (hold alt on startup and select DVD) but this time it didn't even pretend to load and gave me the apple on a grey screen.

    Safe mode causes the com to shut itself down after a couple of mins.

    Verbose mode said "waiting for application services" for ages then "waiting for IFC" for ages before shutting down the com automatically.

    Since trying that, even when not in verbose mode, it tries for a bit and then shuts down.

    Booted off my original OSX 10.3 DVD successfully and tried disk utility which tells me a few things in red, then "The volume Macintosh HD could not be repaired" and, in a separate box, "The underlying task reported failure on exit (-9972)"

    Went as far as I could through the installation process but, when it asks me to select a destination drive, there are no options i.e it can't find my HD!!!!

    Similarly, when I tried to select startup disk there was only the network and DVD icons.

    Scary stuff!

    I did the hardware test from the OSX 10.3 DVD and first time it gave me error code 2stf/8/3:ATA-100ata-6-Master. However, I've done it again at least 5 times since and everything's passed,including "Mass Storage".

    So then I used Singleuser mode to enter a number of commands from various threads on tinternet such as fsck -f -y the details of which I stupidly can't remember.

    I can, however,remember seeing the following a number of times, "Volume check failed".

    Also, after doing a diskutil information info I was told "disk0s3:I/0error
    Bus error"

    Questions for all you lovely people:
    1. Anything spring to mind about what could have actually caused this?
    2. What other ways can i try to repair the disk?(I live in the jungle and cannot easily go and buy disk warrior or anything like that)
    3. How likely is it that I've lost everything?
    4.If I do give up and decide to wipe everything and re-install, what's the best way to do so bearing in mind that the installer cannot detect my HD at all?

    Any advice whatsoever or details of similar situations would be really appreciated as I am evidently a complete tool.

    Thanks in advance

    Kim
     
  2. drewsof07 macrumors 68000

    drewsof07

    Joined:
    Oct 30, 2006
    Location:
    Ohio
    #2
    1. Age.
    2. If it can't be seen by your system, it cannot be repaired.
    3. Very likely you will not retrieve this data without removing the platter, etc.
    4. Again, if the drive isn't seen by your system it cannot be wiped, installed, or otherwise manipulated.

    Sounds like your PowerBook needs a new HD.. :( Sorry I don't have happier news.
     

Share This Page