G4 powerbook not booting up properly!!

Discussion in 'PowerPC Macs' started by nwfire, Jan 26, 2007.

  1. nwfire macrumors newbie

    Jan 13, 2007
    My G4 powerbook has been saying recently that the start up disk is full, so i tried to empty some stuff off it. But not long after this when i tried booting it up the normal happens at first ie the t'ing' start up sound and the apple sign with the little timer going round but it does nothing else, it just carries on going round. I have tried re setting it and looked on help sites like this to try and override it etc but nothing seems to work!

    Please plase can anyone help? I am lost with my powerbook and can't find a repair shop locally!
  2. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    If you insert the Restore Discs, can you boot from them holding C?
  3. classof2011 macrumors regular

    Dec 2, 2006
    Flying with American Airlines
    You might've deleted something important. My solution, which you may not want to do, is re-install Mac OS X.
  4. nwfire thread starter macrumors newbie

    Jan 13, 2007
    Thanks for both of your advice. Only problem being I bought it second hand off someone a couple of years ago and they didn't have the disks. I have a G5 powermac at work and have tried the software install disks that came with this, it half booted up and went into the screen to install and i pressed next then it said bundled software could not be installed on this computer.

    Does anyone know of anywhere i can get replacement software install disks?
  5. dukeman macrumors member

    Feb 5, 2007
    Check out ebay I have seen a few on there. Or go buy a standalone copy of OSX.

Share This Page