g4 powerpcwont boot unless

Discussion in 'Macintosh Computers' started by crotech, Jun 25, 2004.

  1. crotech macrumors newbie

    Jun 25, 2004
    hello all, listen, i am a new mac user and i just got a mac g4 powerpc, upgraded to mac os x panther, and everything was working fine for about a month or so until 2 days ago when i went to power on the machine and nothing would happen. the machine would sit there with no screen or anything. i talked to an apple tech support guy today, and he had me try doing the key combo of apple+option+p+r and after holding that down for about 20-30 seconds it would boot. when i go to shut down or restart the machine, it would go back and just sit there with a black screen. i have a strong pc technical background, i have checked, and reseat anything and everything that can be removed (i.e. ram, processor, battery) and even replaced the memory, and video card still with no avail. if anyone could help me that would be great. thank you in advance.

    Machine Specs:
    Mac g4 Powerpc 350mhz PCI graphics (yikes mobo)
    ATI Rage Pro 16mb video
    768mb ram
    10gb hard drive
    plextor 16x10x32 cdrw
    mac os x panther
    oem keybaord/mouse
  2. MisterMe macrumors G4


    Jul 17, 2002
    Did you make sure that the power cord is plugged in?
  3. KingSleaze macrumors 6502

    Feb 24, 2004
    So. Cal
    Sounds like you went and got an old one to me. What is the condition of the clock battery?
  4. Les Kern macrumors 68040

    Les Kern

    Apr 26, 2002
    I'm in the process of upgrading about 500 various Macs to Panther. Once in a while I will try to image, say, a graphite 400. The install goes well, it boots, then on re-boot the screen stays black. Forever. I've had it happen 3 times, once from a "normal" CD install, and am clueless on why.
  5. crotech thread starter macrumors newbie

    Jun 25, 2004
    um.... DUH.... whats a power cord???
  6. crotech thread starter macrumors newbie

    Jun 25, 2004
    yeah... it is kinda old, but... i got it in a trade for an older pc. but... the physical shape of the battery looks ok, as far as voltage goes, i didnt think about checking that. i will check/replace the battery here and get back to you.
  7. MoparShaha macrumors 68000


    May 15, 2003
    San Francisco
    I know on more recent Power Mac G4's, pressing the PMU reset button on the motherboard would cure this problem. I'm not sure about the Yikes motherboard though. Look around on your motherboard for a little plastic button. If you find it, with the machine unplugged, press this button for a few seconds. Hopefully this will clear it up (if you have the button).
  8. crotech thread starter macrumors newbie

    Jun 25, 2004
    if the machine is still staying black, try doing an apple+option+p+r all at the same time, hold it all down for about 30 seconds, and see if that helps you. and if your machine does that after restarts or shut downs, then it sounds like you're in the same boat as me, and i am stuck. i am going to follow the suggestion of replacing the battery and see what happens.
  9. crotech thread starter macrumors newbie

    Jun 25, 2004
    i do have the button, and and i have tried that. so far that didnt work. i just finished replacing the prom battery, and i now have the little mac "bling" thing when you first power up the machine. but... so far the machine still wants me to do a pram reset. any more ideas??? getting a little frustrated here.
  10. grabberslasher macrumors 6502

    Aug 2, 2002
    Try starting up in OS 9 (if possible) and update your firmware. That could be a problem.

    It was a problem with the iMacs, if you didn't update the firmware before install Panther you'd get a black screen on boot. Only way to solve is to start up with external monitor in OS 9 and update.
  11. thedoc1111 macrumors regular

    Aug 13, 2003
    There is no firmware upgrade for the Yikes

    This is not a firmware problem
  12. grabberslasher macrumors 6502

    Aug 2, 2002
    I didn't know that. I haven't a clue then. I had the exact same problem with a PowerMac 8200 with a pci graphics card (vga). Maybe it's a PCI thing.

    Could even be a monitor problem...?
  13. Sayer macrumors 6502a


    Jan 4, 2002
    Austin, TX
    Not many options

    You bought the absolute bottom-end G4 that is 4-5 years old. You got two months out of it. You couldn't have paid too much for it, and if you have "spare" parts to swap in you must have other systems there.

    I'd write it off and get a new one.

    Some thing you mention doesn't make sense. You said that it wont start, and yet pressing the PRAM reset key-combo brings it back?

    Well either it won't start at all, or it starts up and the monitor doesn't come on.

    Did you try a different monitor? Different cables?

    And if it really does not turn on at all sometimes by pressing the front button, maybe that front panel's circuit board is bad/loose.

    It really isn't worth so much trouble for something so old and underpowered. Get a refurb eMac or something.
  14. Spock macrumors 68000


    Jan 6, 2002
    Wow I wish I had the money to just go buy a new eMac did You try resetting the MOBO?? Remove the powercord and open the case and remove the Battery for Ten minutes press the power next to the PMU and replace the battery and press the PMU button. What green motherboard lights are on when You press power??
    replace the battery and press the PMU button.
  15. crotech thread starter macrumors newbie

    Jun 25, 2004
    if you just hit the power button it will sit there with a black screen. all the lights on the mobo light up and blink. if i were to do the PRAM reset key-combo the machine will start, but i have to sit there for about 30 seconds or so. i have tried 2 or 3 differant monitors and cables and what not. still... nada. once the machine is started everything seems to work just fine.

Share This Page