G4 shuts down on start up

Discussion in 'Mac Basics and Help' started by loki9500, Sep 8, 2009.

  1. loki9500 macrumors newbie

    Joined:
    Sep 8, 2009
    #1
    I have a G4 dual 500 MHz, running 10.4, that suddenly won't complete the start up sequence.

    When I press the power button, I hear the chime, the monitor wakes up, then the Mac shuts back down. It doesn't make it to the gray Apple logo. Here is what I have already tried:

    I've tried booting to a system CD or DVD by holding down C. No luck.
    I've tried getting the startup disk menu by holding down Option. No luck.
    I've tried every keyboard shortcut I can think of. The only key combination that works is command+option+P+R. This seems to reset the PRAM (I hear the chime again, repeatedly if I hold it down) but it doesn't fix the problem.

    I've tried holding in the power button continuously to boot into Open Firmware. I hear the flat beeping tone, but it still shuts down before anything shows up on the monitor.

    I have access to another G4 of the same make and I have swapped out all the parts I can think of, using parts that I know work, including the RAM, hard drive, optical drive and video card.

    I replaced the power supply about 6 months ago. I haven't tried swapping that because it does START to power up. I assume that if the power supply had gone bad again, it wouldn't do anything at all. Is that a false assumption?

    There were no warning signs that I can think of. One day it worked fine. The next, it didn't work at all. I am completely flummoxed and out of ideas.
    HELP!
     
  2. Hrududu macrumors 68020

    Hrududu

    Joined:
    Jul 25, 2008
    Location:
    Central US
    #2
    The beeping can mean a few things. How many beeps do you get? Between 1 and 3 beeps indicate RAM problems. 4-5 beeps is related to a ROM issue and cannot be fixed and a new logic board or processor is in order.
     
  3. loki9500 thread starter macrumors newbie

    Joined:
    Sep 8, 2009
    #3
    Maybe I didn't make this clear, but I don't really get a series of beeps. I get the normal start up chime unless I hold the power button in continuously while it tries to start, which I'm told is the way to boot into OpenFirmware mode. When I do that, I get one long beep, then a pause, then the normal start up chime, then a pause and finally it shuts down again.

    If that is the same beep you're talking about, I only get one. However, I've tried replacing the RAM with chips that work fine in a different dual 500MHz G4, but it didn't fix my problem.

    Thanks for responding. Any other suggestions?
     
  4. OlivierS macrumors newbie

    Joined:
    May 20, 2010
    #4
    Solved it!

    I had exactly the same problem: my friend's G4 would chime then switch off. I put her disks in mine and it worked. Took hers home. Found this thread but that didn't really help.

    I saw the lithium battery on the mother board and not being much of an Apple man I wondered if it could need to be changed. I removed it and tested it at 3.7 volts (it says 3.6 on it).

    I put it back and the computer booted up. Obviously cleared some blockage on the M/B.

    I registered only to say this because removing the battery for half a minute really cleared the problem for me (I had tried holding the power button before - don't know if that was part of the solution too.)

    Good luck

    Olivier
     

Share This Page