G4 startup problem - stops at silver apple screen

Discussion in 'Mac Basics and Help' started by scatron, Aug 19, 2009.

  1. scatron macrumors newbie

    Joined:
    Dec 9, 2008
    Location:
    Sandy, Utah
    #1
    Out of the blue, my Power Mac G4 won't start up.

    It makes the start-up tone, goes to the silver apple screen and stays there.

    I tried starting up with a CD or DVD with system software (holding down 3 while starting up) and nothing different happens.

    I tried resetting the PRAM (holding down the command-option-P-R keys
    while starting up), got the second start-up tone, got the silver apple
    screen and it stays there.

    Just wondering if there's anything else I should try.

    It's running OS X 10.4.something - should be the latest update.
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    To boot to the optical drive, hold down the C key.
     
  3. scatron thread starter macrumors newbie

    Joined:
    Dec 9, 2008
    Location:
    Sandy, Utah
    #4
    Thanks for the reply. I did try this, but it never worked. Just got the silver apple screen.

    Thanks, I'll give it a try.
     
  4. scatron thread starter macrumors newbie

    Joined:
    Dec 9, 2008
    Location:
    Sandy, Utah
    #5
    Well, I tried all this and none of it worked. I never got anything other then the gray apple screen.

    Time to take it to the shop.
     
  5. scatron thread starter macrumors newbie

    Joined:
    Dec 9, 2008
    Location:
    Sandy, Utah
    #6
    Shop spent 45 min with it and said it had to rebuild a directory.

    Seems to be working fine. Now I just have to get my new modem working. It won't work via the ethernet cable and will have to go via USB.
     

Share This Page