G4 wireless confusion...please help!

Discussion in 'PowerPC Macs' started by dimburgia, Jan 17, 2009.

  1. dimburgia macrumors newbie

    Joined:
    Jan 17, 2009
    #1
    New here, hi.

    I just recently posted at a different forum about wireless connectivity for my new G4 here (http://forum.insanelymac.com/index.php?showtopic=144513) and was suggested the Asus WL-138G V2. I read a few user reviews and was convinced.

    But after getting it in the mail last week, I was sad to find out that my mac isn't even recognizing it!

    I think the problem may be either a)there's some sort of software im missing on my mac, or b)the card they sent happened to be a dud (does cold affect it much? it was in single digit temperatures when the ups guy came, and the box was cold too...)

    I've tried it in all of my ports, which i know are functional (as it DOES recognize my skyline card i used for my old G3). But I'm out of ideas.

    Am i missing something with how it's supposed to hook up? Or it is possible it's a dud and I should return it? please help!

    thanks for reading!
     
  2. Earl Urly macrumors regular

    Joined:
    Jul 11, 2004
    #2
    Are you running 10.3 or 10.4? Last time I looked you needed to be running at least 10.3.4 and Airport 4.2 software for the card to be recognized.
     
  3. dimburgia thread starter macrumors newbie

    Joined:
    Jan 17, 2009
    #3
    i am running 10.3.9...i don't even think i have airport software installed...i guess i just assumed it was on there. I spose i should go find out and acquire it?
     
  4. Earl Urly macrumors regular

    Joined:
    Jul 11, 2004
    #4
  5. dimburgia thread starter macrumors newbie

    Joined:
    Jan 17, 2009
    #5
    thanks for the link....got it installed, but it still doesn't seem to recognize it...i pulled up airport, tried to put the name of the network in...no dice. i'm a total noob with this stuff...anyone willing to walk me through how it should be done?
     
  6. TDM21 macrumors 6502a

    TDM21

    Joined:
    Jul 7, 2004
    #6
    The Airport software linked is used to control the base stations sold by Apple. Does the card show up in System Profiler? It should appear under PCI/AGP cards. If it does appear then try using Internet Connect to see if the card will turn on.
     
  7. dimburgia thread starter macrumors newbie

    Joined:
    Jan 17, 2009
    #7
    it does appear in system profiler under pci/agp cards, and under airport it shows that it is a third party wireless card. but it still won't turn on when i open internet connect, or anything.

    at this point i'm just going to assume that the card is damaged and see if i can return it.
     

Share This Page