G4 with no full OS on, unable to to start from CD?..

Discussion in 'Mac Basics and Help' started by skyblu, Oct 6, 2009.

  1. skyblu macrumors newbie

    Joined:
    Jun 2, 2009
    #1
    I have a Sawtooth G4 mac that's gone through a few phases re system software and hardware, and now I'm unable to install fresh system.

    Originally 450MHz processor, tried to install single layer Leopard, even went into programmer screen? before startup to try the bypass of processor check from Leopard.
    Had no joy getting that working, only installed part of system so not working.
    Only want to now install fresh Tiger. Have since installed 500MHz processor.
    Have original 9.0.2 system install and restore discs, and osx emergency disc and Tiger.
    Have pressed 'c' on keyboard to get it to start from all discs, but all I am getting is the old '?' / 'folder with face' on indicating no system found.
    Have never had a problem with being confident can pull system from brink, but this baffles me. Anyone know how to get this back to Tiger?

    If considering answer is hardware issue, will confess one USB port on G4 had issues before, but never with the second port. Also have installed 4 port USB PCI card, tried all.

    (Side question, can anyone explain where power comes from to power original USB ports and installed PCI USB card?
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    The problem could be with the optical drive. Check all of the cables. If you don't see any problems there, you could try booting from a FireWire external drive.
     
  3. skyblu thread starter macrumors newbie

    Joined:
    Jun 2, 2009
    #3
    You got it Blue, was connection on CD/DVD drive, had very slightly come out of place at one end, as said, had gone through hardware upgrades, DVD drive was one also, Thank you. :)
     

Share This Page