G5 1.8SP wont install OSX 10.5

Discussion in 'PowerPC Macs' started by Dorward, Jul 31, 2009.

  1. Dorward macrumors newbie

    Joined:
    Jul 31, 2009
    #1
    Hi There,

    I'm trying to install a new copy of 10.5.6 onto my old G51.8SP but it wont work. I've tried to install on to both hard drives (1x500GB 1X1TB). The install get to about 11 mins from finishing and the comes up "the source media you are installing from is damaged". I know there is nothing wrong with the disc because I've installed from it on to my MacBook Pro to check...

    The G5 has 2Gb RAM.

    I tried to install via Firewire but could only install to GUID Partition which wouldn't boot...

    Anyone know another way I might try...

    Thanks Andrew
     
  2. Dorward thread starter macrumors newbie

    Joined:
    Jul 31, 2009
    #2
    Tried to install again, but this time I unplugged the 1TG drive... I got to less then a minute remaining then got. "the installer could not extract files from package for OSInstall"
     
  3. zmttoxics macrumors 65816

    zmttoxics

    Joined:
    May 20, 2008
    #3
    Sounds like your DVD-Rom might be having issues. Do you have a spare PPC Mac or DVD-Rom.
     
  4. Dorward thread starter macrumors newbie

    Joined:
    Jul 31, 2009
    #4
    Don't have another PPC Mac but have the i do have another DVD drive will give that a go.

    Thanks
     
  5. Dorward thread starter macrumors newbie

    Joined:
    Jul 31, 2009
    #5
    That didnt work got the first message again "the source media you are installing from is damaged"...
     
  6. California macrumors 68040

    California

    Joined:
    Aug 21, 2004
    #6
    You are using a retail Leopard disc, not a install disc from your Mac Pro, right?
     
  7. Dorward thread starter macrumors newbie

    Joined:
    Jul 31, 2009

Share This Page