G5 (DC) Powermac Accesses Superdrive Randomly

Discussion in 'PowerPC Macs' started by penguinpaul, Feb 15, 2011.

  1. penguinpaul macrumors member

    penguinpaul

    Joined:
    Aug 7, 2007
    Location:
    UK
    #1
    Hey,

    I've got a G5 Dual Core 2.0 Powermac Late 2005 ("Cypher") which is my main machine.
    It has an annoying problem that it keeps periodically accessing the disc drive, when there's no disc in there. It makes a noise that it's accessing, and the light comes on. Because I bought this machine 2nd hand and it's always done it, I thought that when I replaced the drive the problem would go away. However, the new drive does it too, and it is quite annoying as it is frequent... (every 15 minutes or so, sometimes longer, sometimes more frequent)
    Is it most likely a hardware issue or software issue?
    Has anyone come across this before, is it fixable?
    I'm running 10.5.8 and the specs of the machine are: 2ghz Dual Core, 4gb ddr2 memory and a 1.5tb WD sata hd, geforce 6600le.

    Thanks in advance for any help or advice anyone can give :)

    -Paul
     
  2. Amigaz macrumors newbie

    Amigaz

    Joined:
    Sep 28, 2009
    Location:
    Stockholm, Sweden
    #2
    Would like to know what's causing this too.
    Both my PM G5 dual 2ghz and PM G5 2x2.5 Quad has this behaviour
     
  3. TracerY macrumors newbie

    Joined:
    Apr 4, 2011
    #3
    Same here!

    Hello to all,

    the same happens on my G5 Quadcore 2,5 GHz, I bought it several weeks ago second hand from a dealer and be very satisfied with it so far. But the superdrive is gonna be accessed every 10 to 20 min randomly without that there is a disc inserted, twice times I hear a low noise as the laser lens is gonna be moved, the green lights its up several times and thats all.
    The old drive got trouble to read cds and dvds so the dealer exchange the drive, but this strange behaviour still remains,
    so if anyone could shine a littel lights on these ?

    Thanks in advance,
    greetings,
    Goetz
     
  4. VanneDC macrumors 6502a

    VanneDC

    Joined:
    Jun 5, 2010
    Location:
    Dubai, UAE
    #4
    are these clean installs ie did you wipe the box and install osx from start?

    my Quad never did that, it was quiet as a mouse, and unless there was a disk in the drive it did not randomly seek.. the burner in my quad was a pioneer.
     
  5. TracerY macrumors newbie

    Joined:
    Apr 4, 2011
    #5
    hummm .... ;)
    I have to admit, that I use an 10.5 image from my Intel Mac Mini, because I had only the 10.4 tiger installation DVD for my G5.

    Everything else is fine, I could not believe that this is the reason,
    but I have a second fresh installed 10.4. partition for service purposes,
    thanks for the hint, I will check the superdrive behaviour with this partition.

    Greetings :cool:
     
  6. Behemecoatyl macrumors member

    Joined:
    Apr 5, 2011
    #6
    Mine never touches the optical unless I open the drive.
     

Share This Page