G5 Drive Bay Fan 4000 RPM??

Discussion in 'PowerPC Macs' started by MacCubed, May 3, 2015.

  1. MacCubed, May 3, 2015
    Last edited: May 4, 2015

    MacCubed macrumors 68000

    MacCubed

    Joined:
    Apr 26, 2014
    Location:
    Florida
    #1
    So today I did a bunch of stuff involving my internet connection, and on my desk I decided to use my PBG3 again since my phone jacks are now ethernet ports. To clear up some space, I moved my PMG5 back into the cabinet. Now when I use it, the drive bay fan slowly increases by 5 RPM. But the thing is that the Drive Bay temps are in the 90's. Does anyone know what the problem is? Im thinking it's the fan or the fan sensor. Thanks!
     
  2. poiihy macrumors 68020

    poiihy

    Joined:
    Aug 22, 2014
    #2
    You can edit the title by clicking 'Edit' and then 'Go Advanced'

    Also, do you mean 90˚ Fahrenheit or Celsius?
     
  3. MacCubed thread starter macrumors 68000

    MacCubed

    Joined:
    Apr 26, 2014
    Location:
    Florida
    #3
    Thanks for the info I'll be sure to change it. I'm at school right now and my Remote Desktop isn't working, I'll check when I get home, but I think that I changed it to Fahrenheit.
     
  4. MacCubed thread starter macrumors 68000

    MacCubed

    Joined:
    Apr 26, 2014
    Location:
    Florida
    #4
    I just got home and it is in Fahrenheit. And the fan has seemed to fix itself, them RPM is back down to 1000, I'll report later tonight on it's status.
     

Share This Page