G5 freezing - no problems with ASD - crashing also in single-user-mode

Discussion in 'PowerPC Macs' started by BrainBurner, Sep 2, 2010.

  1. BrainBurner macrumors newbie

    Sep 2, 2010

    I have a PowerPc7,1 with MacOS X Server 10.5.8, which today started freezing and restarting.

    After the system froze, sometimes it restarts automatically, or I have to manually reboot it with the power button. In both cases the restart also froze!

    The only way to start the system is the clean the PRAM, but after a while it is crashing again!

    I managed to run the full ASD 2.5.7 test without error for a few hours (then I stopped), and with the install DVD I also managed to run the system repair (there was nothing to repair).

    Both from the system and from the install DVD I cannot run the repair permissions (it freezes!). So I tried to execute "fsck -fy" from the single-user-mode, but the computer froze again!

    Is there something else I can try?

    Thanks a lot!
  2. OrangeSVTguy macrumors 601


    Sep 16, 2007
    Northeastern Ohio
    I'd try reinstalling the OS or getting another hard drive. Sounds like the hard drive might be faulty.

    This is why it will work for hours running the ASD tests.

    You can buy another hard drive and clone the existing hard drive to the new one using Carbon Copy Cloner or SuperDuper. Then remove the old hard drive and boot with your new one.
  3. BrainBurner thread starter macrumors newbie

    Sep 2, 2010
    I tried to install MacOS X on a new hard disk, but the computer crashed when I was typing the label of the partition in Utility Disk...

Share This Page