G5 going into sleep mode

Discussion in 'Mac Basics and Help' started by redboard, Feb 5, 2008.

  1. redboard macrumors newbie

    Joined:
    Jun 6, 2007
    #1
    I'm sure someone has had this problem before but when running tasks on my G5 tower (namely video rendering in Final Cut Pro) it automatically goes into sleep mode. I'm not even sure where to start. I restarted hoping to clear up things, as my computer stays on most of the time, but that didnt stop it. Normally it runs the task about 1 or 2 mins then just puts itself to sleep. I cant get anything done! any ideas?:confused:
     
  2. Sweetfeld28 macrumors 65816

    Sweetfeld28

    Joined:
    Feb 10, 2003
    Location:
    Buckeye Country, O-H
    #2
    It seems to me your energy settings need adjusted.

    Go to: System Preferences>Energy Saver/Settings?> Then adjust the sliders for when you G5 goes to sleep, the adjust the screen saver settings to have the screen saver come on after 15-20 mins.
     
  3. redboard thread starter macrumors newbie

    Joined:
    Jun 6, 2007
    #3
    well i'm not exactly sure how this helped but yesterday i restarted holding down the Apple+Option+P+R keys. Once my computer started back up i edited,rendered then burned a camp promo without any problems what so ever. I'll check my energy settings
     
  4. jeffmc macrumors 6502

    Joined:
    Sep 21, 2007
    #4
    usually resetting your PRAM takes care of it, and from the sounds of it, it did this time too!
     

Share This Page