G5 iMac Won't Boot Off CD/DVD, Immediately Has Kernel Panic

Discussion in 'Mac Basics and Help' started by Tetzel1517, Jun 1, 2009.

  1. Tetzel1517 macrumors newbie

    Joined:
    Oct 21, 2008
    #1
    Two weeks ago, in an effort to get another year out of my G5 iMac, I bought a Trendnet Wireless-N USB adapter, pretty much for the sole purpose of being able to stream HD video to my Apple TV. It worked very well until I also upgraded my Airport Base Station to the new dual-band model. Ever since then, it's been a downward spiral and I think my iMac might be dead now.

    Shortly after upgrading to the new AEBS, I began downloading Season 2 of Battlestar Galactica off a torrent file. I had to delete some old, seldom-watched video files off my machine to make room for this thing, but I had about 5 GB more than I needed, I'd estimate. Anyway, after the download had crossed about 60 percent, things started going wrong. I came home from work to find my computer locked up, the fans going at full blast, with the screensaver frozen. A restart gave me a screen with garbled graphics. A second restart gave me a kernel panic at startup. I finally got it up and running, at which point I found an updated driver for the USB Ethernet adapter and, assuming that was the problem, resumed normal operation.

    Until Saturday, that is, when I found the same situation. This time I figured the USB adapter just wasn't going to work, so (after a couple restarts) I removed the adapter and its software, and just had the computer finish the download using its built-in Airport card. Problem solved, I thought.

    But then Sunday morning, I came back from a quick trip out of town to see the computer frozen, fans whirring. I assumed I had missed something when I got rid of the driver for the adapter, so I decided I would just do an Erase & Install, since I had a Time Machine backup of all my data.

    Reinstalling off the Leopard DVD lasted all of a few minutes until a kernel panic. A second try resulted in it telling me it couldn't complete the installation because the "BaseSystem" was missing. Then I tried reinstalling using the restore CDs that came with the machine: This also failed in the middle -- it didn't really give me a good explanation of why.

    Ever since then, trying to boot off ANY CD or DVD -- Leopard, restore disks, TechToolDeluxe or DiskWarrior -- results in an immediate kernel panic as soon as the grey Apple screen shows up. At this point, I gave up and made a Tuesday appointment for the Genius Bar.

    Possible culprits:
    1. The USB ethernet adapter -- did it hopelessly corrupt my system? But if so, then why didn't the Erase & Install work?
    2. The new AEBS -- I find this *highly* unlikely, because my wife's computer accesses the same network and is running fine.
    3. Overheating -- Something caused the machine to lock up, and the fans may have been running at full blast for hours before I came home. But then what caused the lockup in the first place? The adapter?
    4. Some quirk of having low hard drive capacity -- maybe the download was taking up too much space/putting data in the wrong place, not giving the OS the space it needed to operate?
    5. Random hardware failing -- I got the computer in November 2005. It's not *that* old, but old enough.

    My leading theory is that the adapter or a lack of hard drive capacity caused a lockup, which then caused overheating, which may have permanently damaged some hardware. But I'm not an expert enough to know.

    Any thoughts on whether my machine can be salvaged? I've been consciously trying to extend its usefulness, so I obviously don't have the money for a new one right now.
     
  2. cballero macrumors newbie

    Joined:
    Mar 23, 2006
    #2
    How did the Apple visit go?

    Any updates on the kernel panic issue?

    I had an eMac do this to me and I'm getting ready to head over to the Apple store too. In my case my emac was running great before updating the os. The os ran fine until it failed to update to 10.4.11 online and hung. No hardware was changed, but here's a clue to the puzzle:

    The kernel panic message indicated that something was not supported ... I think it may be pointing to the failed update itself and crashing. The part that confuses me is why it won't take the install cd.
     

Share This Page