g5 os reinstall not recognizing dvd's, internal or external hd.

Discussion in 'Mac Basics and Help' started by divx282, Nov 22, 2009.

  1. divx282 macrumors newbie

    Joined:
    Nov 22, 2009
    #1
    Hello Fellow Mac Forum Members,

    This is what i have going on at the moment. I am trying to reinstall leopard from a backed up dmg/iso and when I do either disk utility or superduper I get nothing when booting the g5 up.

    I try option boot, c, shift-option-command-delete and nothing. Now the odd thing about it is that when I first started to do all of this I had got progress. I took the internal drive out of the g5 and put it in a external housing, then connecting it to my cousins macbook pro where I would do the restore of files from the dmg/iso backup to the external with either disk utility or superduper, finished the restore, ejected the drive, took the drive out of the usb housing, put it back in the g5, connected, powered on got the apple logo and proceeded to do the install. finished the install, updated to 10.5.8 and thought ok sweet, let's try that again (I am new to mac so the intro and install process was nice and easy, so i wanted to do it again).

    I shut down, pull the drive and do what I just explained above but the only problem now is that nothing shows up.

    I just get the smiling folders and then a question mark over and over. If I do the option boot, nothing will be listed.

    .......

    Any ideas ?

    Thanks, Divx282
     
  2. divx282 thread starter macrumors newbie

    Joined:
    Nov 22, 2009
    #2
    It has come to my attention that I have a PPC G5, and the os I am trying to reinstall is not leopard but tiger (10.4.x).

    Still, the Mac will not do anything other than turn on, and then stay at the grey screen with the folder with the smiling face and then it switches with a folder with a question mark.

    Anyone? ........
     
  3. Cave Man macrumors 604

    Cave Man

    #3
    What color is the Installer DVD? Is it a retail installer, or a machine-specific installer? When you turn on your Mac, are you pressing and holding the 'C' key? Have you tried the DOCS boot method?
     
  4. divx282 thread starter macrumors newbie

    Joined:
    Nov 22, 2009
    #4
    I do not have the DVD that came with the machine, only the dmg/iso backup that was on the drive. I tried to use my cousin's retail snow leopard to boot the g5 up with so i could get into disk utility but that didn't work.

    I've pressed and held various key combos in order to achieve another way to get the g5 to boot, so yup. C from the vary press of the power button.

    as for the DOCS method, I am not sure as to what that is so no i have not tried that, however, i am going to google it and see.
     
  5. Cave Man macrumors 604

    Cave Man

    #5
    It's unlikely the disk image is the retail - probably machine-specific and won't boot.

    DOCS is turning on the computer while holding the delete, option, command and shift keys down. This forced older PPC Macs to look for alternative boot volumes (e.g., CD/DVD, Firewire drive).
     
  6. divx282 thread starter macrumors newbie

    Joined:
    Nov 22, 2009
    #6
    lol, REDICULOUS...

    I found and fixed the problem :p

    What happened was that this mac is a PPC not Intel (obviously) so when I first did the install i formatted the disk (and everything else that was being connected to the g5) to Apple Partition and then when i started over I somehow started formatting everything to GUID and not the Apple Partition that is required for PPC's. Long story short, did a few re-formats and then went on with my day.

    ./sigh :apple:

    Thanks to those that took the time to read my post. I now feel much much better.
     

Share This Page