G5 Quad Hangs on Boot

mduser63

macrumors 68040
Original poster
Nov 9, 2004
3,039
30
Salt Lake City, UT
I picked up a G5 Quad a few days ago. It's my first G5 with a liquid cooling system (my other G5 is the dual 1.8 I bought new in 2005).

Anyway, it came without a hard drive. I swapped the HD from my dual 1.8 (a pretty new OWC SSD with Leopard on it) into it, and tried to boot it up. The first time, it booted up fine. I connected to WiFi, opened Leopard WebKit, and was able to browse the web. However, a few minutes in it kernel panicked.

Now, when I try to boot it, it hangs before the login screen comes up. Booting in verbose mode shows that it gets as far as starting the login window but hangs there. Occasionally it hangs earlier in the process. After it hangs, the fans ramp up to full speed.

I've replaced the PRAM battery, reset NVRAM, reset the SMU, no luck. I booted into AHT from the install disc, and that hangs during the logic board test. Finally, I've noticed that the checkstop LED (LED 7) on the logic board comes on.

The machine came with 12 GB of RAM (6 2GB sticks). I've pulled all but one pair, and have also swapped that pair out for other sticks just in case.

There are no PCI cards in the machine except the stock graphics card (and video output seems completely fine).

The air coming out of the machine is warm, and the radiator feels warm to the touch after it has tried to boot, which makes me think the LCS is not completely failing, but I could be wrong.

Wondering what next troubleshooting steps are. In your experience what's most likely? LCS problem? Bad RAM? Logic board failure? Bad CPUs?

Thanks!
 
  • Like
Reactions: AphoticD
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.