G5 won't boot properly, Kernel Panic if I try to boot from disk..

Discussion in 'macOS' started by Ben Kei, Oct 2, 2006.

  1. Ben Kei macrumors regular

    Oct 30, 2002
    London UK
    I'm a networked user in an office with 20-ish machines all with our home accounts on the Xserve.

    Today I got into work and my machine booted and then promtly dropped into a loop of launching and crashing 'Font Reserve'.
    It wouldn't respond to anything at all so I forced a shut down by holding the power button.

    Now when it boots I get the logic screen, it'll log in well enough to show by wallpaper, have an active mouse cursor and only show the top right of the title bar with the spotlight icon.
    That's all though.. I've tried leaving it for 30mins or so and still nothing.

    I've logged in on another machine and it's fine so it is the Mac and not my account (G5 10.4.7 btw..)

    Now, I've tried to boot from disk and I get a kernel panic, I've gone through it 3 times and it's the same thing each time.

    Any ideas on what to do if I can't even boot from disk?

    The thing is, I can boot into an admin account but I believe that is held on the Xserve, not a local machine admin account.
    Is there something I can do from there to get things going again?


  2. Ben Kei thread starter macrumors regular

    Oct 30, 2002
    London UK
    Never mind..

    I think I've (mostly) sorted it.

    I booted up in safe mode and disabled Font Reserve on start up and it boots up fine now.

    Just need to see if I can get Font Reserve running properly now.


Share This Page