G5 won't restart after OSX Install + Date&Time Error Message

Discussion in 'macOS' started by Hayce, Mar 29, 2010.

  1. Hayce macrumors newbie

    Joined:
    Mar 28, 2010
    #1
    Hi Guys,

    My G5 OSX 10.4 on restart displayed the date&time error message (attached).
    And yes it was causing my applications to run erratically, such as not loading.

    After updating the time both manually or automatically, on restart time would revert to 1970 with the error message re-appearing.

    I erased my hard drive tried to install OSX 10.5.1
    1st attempt it was unable to locate my hard drive for install location, it simply paused.
    2nd attempt it located drive, but during install white page full of errors appeared.
    3rd attempt it appeared to install fine.

    But again on restart the date time error message appeared, time set to 1970. Updating time didn't help.

    I upgraded OSX 10.5.1, during install it displayed an Update OSX error message (attached).
    After this error message I restarted but I can't get past the grey loading screen.

    If it helps here's what im running:

    If it helps here's what im running:

    Model Name: Power Mac G5
    Model Identifier: PowerMac7,3
    Processor Name: PowerPC G5 (3.0)
    Processor Speed: 2.3 GHz (Dual-Processor)
    Number Of CPUs: 2
    L2 Cache (per CPU): 512 KB
    Memory: 512 MB
    Bus Speed: 1.15 GHz
    Boot ROM Version: 5.2.4f1


    Any help would be much appreciated. This is becoming a real mission.
     

    Attached Files:

  2. mbestel macrumors member

    Joined:
    Jan 17, 2010
    #2
    Replace your battery

    Hi,

    It sounds like the battery on your motherboard that keeps the clock running may have died.

    http://manuals.info.apple.com/en/Battery.pdf

    Hope this helps.

    Mark

     
  3. Hayce thread starter macrumors newbie

    Joined:
    Mar 28, 2010
    #3
    battery

    Thanks I'll give that a try. I found a lot of info online about that error message appearing if the batterys gone only for mac laptops. Not G5's but it makes sense, just didn't think it would apply in this case. I'll give it a try. Hopefully thats also whats caused my G5 not to restart. I'll repost what happens.

    Thanks again
     
  4. Hayce thread starter macrumors newbie

    Joined:
    Mar 28, 2010
    #4
    New Error Messages

    So I replaced the battery and tried to install leopard again. remembering Im unable to get past the grey screen with the flashing clock.

    1st attempt at the end of installation I got the error in the image below "source media".
    I restarted, 2nd attempt, at the end of installation I got the other error in the image below "volumes". I then restarted and a grey screen appeared with flashing finder then question mark icons as in below images.

    Any ideas?
     

    Attached Files:

Share This Page