Gah!! Mail won't let me send emails!!

Discussion in 'Mac Apps and Mac App Store' started by roisin and mac, Aug 24, 2008.

  1. roisin and mac macrumors 6502

    Joined:
    Feb 3, 2008
    #1
    Hey there, I've been having trouble with outgoing emails in Mail for the past few days, and it's driving me nuts!

    It's using an account that I've set up to get the mail off of my bog-standard free yahoo email address, and here's a screenshot of the error message I get (screenshot half-assedly edited to obscure my full name, as I'm paranoid lol):
    [​IMG]

    I've tried all three of the options at the bottom (yep, including cancelling and starting over in the hopes that it would do the trick somehow), as well as fiddling with the other options and the connection doctor. This is what I get from the connection doctor:
    [​IMG]

    Do you know what might be the problem here, and maybe how I fix it?


    I've had the same error message before, but those other times it sorted itself out in a day or two at the most, this time it's lasted and lasted and it's getting annoying 'cause I have a big stack of messages to send that I can't send! Grrr.
     
  2. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #2
    Chances are your ISP only allows you to use their SMTP server.

    Add that to your outgoing server list and try using that.

    Note that this won't actually change the outgoing mail address.
     
  3. roisin and mac thread starter macrumors 6502

    Joined:
    Feb 3, 2008
    #3
    :confused: can you expand a bit please? I didn't get half of this :p I'm afraid I don't really know much about the way email works. Plus, I wonder why it used to work just fine for months then stopped working a few days ago?

    Thanks for answering though!

    rois
     

Share This Page