Game Center Notifications not showing in LockInfo

WesCole

macrumors 6502a
Original poster
Jul 1, 2010
756
12
Texas
Anyone know why my Game Center notifications don't show in LockInfo? All of the other notifications seem to show up just fine.

I can see the top part of the screen roll over when I get a Game Center notification, but if I don't click on it right then, it seems to get lost somewhere. I have checked the setting and it looks like it should be showing, but it isn't.

This is on Absinthe jailbroken iPhone 4S with 5.0.1.

Thanks.
 

rick snagwell

macrumors 68040
Feb 12, 2011
3,740
97
alta loma, ca
notifications enabled in lockinfo/plugins/notifications??

if so...

settings/notifications

goto the app, and scroll to bottom...'view in lockscreen' on?
 

rick snagwell

macrumors 68040
Feb 12, 2011
3,740
97
alta loma, ca
all i can think of...really thats all there is. reboot a couple times?

maybe im confused...i get hanging with friends and scramble with friends notifications fine on LS. is that what your talking about?
 

WesCole

macrumors 6502a
Original poster
Jul 1, 2010
756
12
Texas
all i can think of...really thats all there is. reboot a couple times?

maybe im confused...i get hanging with friends and scramble with friends notifications fine on LS. is that what your talking about?
Well, it is like every game center invite gets automatically dismissed. The screen lights up and I hear the sound, but no notification is shown. I still get calendar notifications, etc., so I am not sure what is going on. They worked fine before installing LockInfo.
 

wyu177

macrumors newbie
Aug 30, 2010
7
0
I'm having the same issue; I've updated to the latest version. Did you ever get this resolved?
 

WesCole

macrumors 6502a
Original poster
Jul 1, 2010
756
12
Texas
I'm having the same issue; I've updated to the latest version. Did you ever get this resolved?
Well, the problem was with the pop up blocker that comes with LockInfo. It blocks the game center invites. I disabled it and it worked for the most part, but I ended up uninstalling LockInfo for now. I will try it again in a couple of months to see how it works then.
 

bgro

macrumors 65816
Jul 6, 2010
1,090
634
South Florida
Having the same issue..all settings are correct. I emailed the dev and he replied that others wereplacing the same issue and he wasn't sure if the root cause. Great app/tweak nonetheless and excelellent support. I literally got a reply to my email less than 5 minutes after I sent it
 
Last edited:

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.