Gamecenter multiplayer error

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Manyi, May 4, 2012.

  1. Manyi macrumors newbie

    Joined:
    May 4, 2012
    #1
    Hello! I've tried playing doodle jump several times on multiplayer but each time I got an error.

    " error starting multiplayer
    The operation couldn't be completed.
    getLocalConnectionData timed out"

    This happens when I click on multiplayer and then on play.
    Inviting someone from my gamecenter friendlist doesn't work either.
    My IOS is 4.2.1 and I have an Iphone 4 if that makes any difference.

    I hope you can help me, I really want to play multiplayer with my cousin.
    Thanks in advance :)

    If you need any additional information about my phone, please do tell.
    And I am sorry for my poor English!
     
  2. kmichael500 macrumors newbie

    Joined:
    Aug 15, 2011
    Location:
    Los Angeles, CA
    #2
    Does it work on other wifi networks (e.g not your home internet)? If it does your home router might be blocking the connection.

    What i'm about to say might sound silly...but this happend to one of my friends

    Are you both using the same game center account (apple id). If you are, then please get different ones!
     
  3. kmichael500 macrumors newbie

    Joined:
    Aug 15, 2011
    Location:
    Los Angeles, CA
    #3
    Also try resting your settings.

    Settings App > General > Reset > Rest All Settings

    That will not erase any data but it will reset ALL of your settings.

    Also try double tapping your home button (multi tasking bar) and make the apps "wigle" and then click the minus button on Game Center. This will stop it from running (not delete it).

    --Michael
     
  4. Manyi, May 6, 2012
    Last edited: May 6, 2012

    Manyi thread starter macrumors newbie

    Joined:
    May 4, 2012
    #4
    Sorry for the late respond! Thank you for respondig!
    I am using wifi and nobody else is using my gamecenter ID.

    I just tried resetting my settings.
    And LOL i think my iphone got faster or is itbecause the settings got resetted and I didn't have to fill in my unlock password.
    But it didn't work. Still getting the error ):
    It's jailbroken if that helps.. But my cousin who has a ipod who also has the same IOS can play multiplayer on my wifi.
    ): oh and her ipod is jailbroken too
     
  5. kmichael500 macrumors newbie

    Joined:
    Aug 15, 2011
    Location:
    Los Angeles, CA
    #5

    Has it worked before? You may have installed a tweak that stopped game center from working... Does it work when you are in safe mode? You can get to safe mode by swiping for SBSettings and then clicking power > Safe Mode

    Safe mode will disable all of your jail broken tweaks. If it works I would recommend uninstalling all of the tweaks and the reinstalling them, trying game center after, to find out which one broke game center!

    Hope this helped!
     

Share This Page