iPad Gamecenter Spam Friend Request Help

Discussion in 'iOS 9' started by Heat_Fan89, Mar 21, 2016.

  1. Heat_Fan89 macrumors member

    Joined:
    Feb 23, 2016
    #1
    Is there a way in iOS 9 to decline a spam friend request? In iOS 6 you could select "ignore all". I don't see that feature in iOS 9.
     
  2. electronicsguy macrumors 6502a

    electronicsguy

    Joined:
    Oct 12, 2015
    Location:
    Pune, India
    #2
    so just ignore one by one. what's the problem?
     
  3. Heat_Fan89 thread starter macrumors member

    Joined:
    Feb 23, 2016
    #3
    That's the problem, I can't find the ignore option. If I select "requests" it ask me to connect to Facebook. In iOS 5 if you select request, there was an option to ignore all.
     
  4. electronicsguy macrumors 6502a

    electronicsguy

    Joined:
    Oct 12, 2015
    Location:
    Pune, India
    #4
    no idea. i always get the ignore option. disconnect FB from your ios settings temporarily and then try.
     
  5. Heat_Fan89, Mar 21, 2016
    Last edited: Mar 21, 2016

    Heat_Fan89 thread starter macrumors member

    Joined:
    Feb 23, 2016
    #5
    I don't have a FB account which is the other problem. Once I tap on Requests it asks me to connect to FB. In iOS 5/6 the next screen had the user name with the ignore option.

    Edit: OK it was me who created the problem. In restrictions, I disabled MP Games and Add friends thinking that would prevent this situation in the future. By disabling both in restrictions, that's what kept me from being able to ignore them.

    Thanks for the suggestions, it made me think of my restrictions settings and that's where the problem was.
     
  6. electronicsguy macrumors 6502a

    electronicsguy

    Joined:
    Oct 12, 2015
    Location:
    Pune, India
    #6
    :cool:
     

Share This Page