Gameranger crashing upon start up?

Discussion in 'Mac and PC Games' started by Arkano5, Jan 8, 2010.

  1. Arkano5 macrumors newbie

    Joined:
    Jan 8, 2010
    #1
    So today I started looking at Starcraft 2 again, and it got me RTS hungry. So I went ahead and re-installed AoE3 and the TWC expansion and after a few single-player sessions to get myself back into the groove, I decided to fire up Gameranger in hope that the community was still alive and that I could fire up a Multiplayer game.

    But alas I was hit in the face. Everytime I start up Gameranger it crashes. For example, it logs in, the news window shows up and the main window shows up. Heck I can even see CoD4 and AoE3 lobbies but only for literally a split second before it crashes.

    I've tried re-installing it, completely wiping it from my Mac and downloading it from about 3 different websites (including the official GR website). It used to work long ago, my specs are as follows:

    2008 Intel Mac OS X Snow Leopard 10.6.2 (it worked when I was running both Tiger and standard Leopard)

    I wouldn't have thought more than that would be required, but if needed I can post both my complete specs and the actual error report that GR gives me when it crashes.

    Thanks in advance.
     
  2. Arkano5 thread starter macrumors newbie

    Joined:
    Jan 8, 2010

Share This Page