Gametrailers Movies Don't Load

Discussion in 'macOS' started by iDynasty, Aug 19, 2008.

  1. iDynasty macrumors newbie

    Joined:
    Aug 19, 2008
    #1
    Hi, I'm new member and I love this site!

    Anyways, I am running on a MB 10.5.4 Late 2007, WiFi. And somehow today this problem popped up to me. I can't watch any videos on Gametrailers.com that is flash coded, I can watch them in quicktime but flash is better in my opinion. No, it is not my internet or server problem with Gametrailers.com because I tried it on my Windows PC and it worked just fine. What is the problem here? I have the latest version of flash, not beta. Any solutions? Thanks!
     
  2. panzerjedi macrumors newbie

    Joined:
    Jan 31, 2008
    #2
    I'm having this trouble too. Flash videos won't work at all regardless of the browser being used.
     
  3. macbooker15 macrumors 6502

    Joined:
    Jan 19, 2008
    Location:
    Hello! I'm over here!
    #3
    yeah i used to hav that same problem, it should go away in a few days if you reboot, its just one of those things
     
  4. iDynasty thread starter macrumors newbie

    Joined:
    Aug 19, 2008
    #4
    Its not a storm or something, it doesn't just go away. Its Mac we talking here... I really need help though, no answer yet.
     
  5. Amdahl macrumors 65816

    Joined:
    Jul 28, 2004
    #5
    I would try running repair permissions in Disk Utility and/or downloading Flash 9 from Adobe and (re)installing it.

    gametrailers did work for me on 10.4.11 w/all updates.
     
  6. iDynasty thread starter macrumors newbie

    Joined:
    Aug 19, 2008
    #6
    I don't know, after the 10.5.4 update. This happened... We are on different pages here, you have Tiger, I have leopard.
     
  7. The Main Event macrumors newbie

    Joined:
    Aug 30, 2008
    #7
    I too have the same problem and it's becoming annoying. It actually works sometimes for me, maybe 10% of the time. But it's strange that it's the only flash site that is having this issue.

    Re-installed Adobe Flash, checked my firewall and my router settings, nothing works. Also running on Leopard here.
     
  8. darkcurse macrumors 6502a

    darkcurse

    Joined:
    Nov 5, 2005
    Location:
    Sydney
    #8
    I have absolutely no problems watching flash videos. Even on gametrailers.com. I too am running on the latest Leopard version and have the latest flash player installed. Does youtube work for you? Can't think of anything except maybe create a new user account and try from there? If it works then your User Accounts the one with problems, if not then its a system wide problem. Also, turn off any ad-blocker plugins/software that you might have.
     
  9. The Main Event macrumors newbie

    Joined:
    Aug 30, 2008
    #9
    Yup, youtube videos work perfectly. Newgrounds, the Adobe site, you name it, all working perfectly. I recently formatted my hard drive since I just got a new HDD for my Macbook. Adblock Plus on Firefox has been disabled and even tried to uninstall it. The issue still happens.

    Currently the GT flash videos do work, but they'll stop after a while though.
     
  10. EskLuxor macrumors newbie

    Joined:
    Sep 13, 2008
    #10
    i had the same problem, came across this forum. i installed divx for mac and it solved my problem. you should try that. :apple:
     

Share This Page