Garage Band 08 Line-In Recording Issue

Discussion in 'Mac Apps and Mac App Store' started by underdawg, Jul 12, 2008.

  1. underdawg macrumors newbie

    Joined:
    Jul 12, 2008
    #1
    Okay, so I've been trying to record my guitar using a regular 1/4" instrument cable and a 1/4" to 1/8" adaptor into the line-in of my Blackbook. I go to System Preferences so the app uses the line-in and not the build-in mic. Under "details", it is set to record in stereo.

    It records fine and sounds good, but when I put on my headphones, the tracks I recorded only come out of one ear. The software tracks are fine (as are the tracks I've recorded via the built-in mic and a USB mic). Well, this really puts a hamper on the song...any ideas why this is happening? Is it just because regular Macbooks don't come with a very good sound card?
     
  2. bezerk3r86 macrumors member

    Joined:
    Nov 3, 2008
    #2
    Even I'm experiencing the same issue with a USB mic, and I'm not sure why. I was using it in Premiere Pro and I only get the audio from my left headset speaker.
     
  3. jackerin macrumors 6502a

    Joined:
    Jun 29, 2008
    Location:
    Finland
    #3
    Line-in is stereo, guitar is mono. Solve by going to the track settings and choosing which of the channels it should play.
     
  4. mynameisraj macrumors 6502

    Joined:
    Nov 14, 2008
    Location:
    Boulder, Colorado
    #4
    Right on. If you want better recordings I just got myself a Line 6 POD Studio, you might want to check it out.
     

Share This Page