Garageband 11 Nightmare. Please HELP!

Discussion in 'Digital Audio' started by donk407, Jan 11, 2011.

  1. donk407 macrumors newbie

    Joined:
    Jan 11, 2011
    #1
    Hey everyone, I'm praying that someone can help me out with this issue. It's driving me absolutely mad. I am simply trying to record vocals over an instrumental in Garageband (only two total tracks). To get it out of the way up front, all of my volume sliders are set at 0 dB. I am using a USB microphone with a built in audio interface so there is a gain knob right on the mic. I have it set properly in order to make sure that the clipping LED on the microphone never turns red. So basically, I have 2 seperate tracks: the instrumental track and the vocal track. The dB meter on the instrumental track shows that the track is at the perfect volume. For the purpose of trying to figure out my problem, I've recorded my vocals lower than I would even like to and the dB meter on the vocal track is SUPER low-- so low in fact that the waveform is barely even visible. If I play the instrumental track by itself, the master track dB meter shows the same level as the track dB meter. If I play the vocal track by itself, the master track dB meter shows the same level as the track dB meter. This is where the problem occurs: When I play the tracks simultaneously, even though neither of them are clipping, the master track dB meter for some reason goes well beyond the red and the red LEDs light up indicating that the master track is clipping out. I cannot figure out what the problem is for the life of me. I've attached a picture to help illustrate the problem. Notice the levels on the individual tracks and then notice the levels on the master output. If anybody has ANY insight as to what my problem could be, pleeease HELP!!! If there are any other details you would like to know, just ask. Thanks guys.
     

    Attached Files:

  2. diazj3 macrumors 6502a

    Joined:
    Jan 19, 2008
    #2
    ok, so off the top of my head, I see in the screenshot you attached that you have the internal built-in mic selected, so it seems the audio is being captured via the computer's mic, rather than the USB mic.

    To change this, go to Garageband>Preferences>Audio Input and change it to the USB mic. Then, you can select the USB mic in the Input Source box there.

    Try that and see if this fixes it.... if not, we'll try something else...
     

    Attached Files:

  3. donk407, Jan 11, 2011
    Last edited: Jan 11, 2011

    donk407 thread starter macrumors newbie

    Joined:
    Jan 11, 2011
    #3
    Yeah that's just because I opened it up to take a screen shot and show you guys the problem. Usually before opening Garageband, I open my preferences and set the input and output to the USB device. As a result, that whole section is gray and I don't even have the option to use that volume slider (took a new screen shot below). Any other ideas?
     

    Attached Files:

  4. diazj3 macrumors 6502a

    Joined:
    Jan 19, 2008
    #4
    Sorry, I guess I misunderstood the issue.... I'm still not sure I fully get it....

    is it just possible that the first track's recorded volume is very high compared to the voice over? if this is the case, just mix the first track's volume down... ?
     
  5. donk407 thread starter macrumors newbie

    Joined:
    Jan 11, 2011
    #5
    But look at the volume on the track. It's simply not too high. If so, it would be clipping on the dB meter of the track, no? And if I lower the volume, the music volume on the finished product is just not going to be at a standard volume where it should be. Ugh this is so aggravating!
     
  6. diazj3, Jan 11, 2011
    Last edited: Jan 11, 2011

    diazj3 macrumors 6502a

    Joined:
    Jan 19, 2008
    #6
    well, in theory yes, but IMO mixing is not an exact science, but rather an artform... some mics are hotter (louder) than others, some tracks have an intrinsic higher level than others, even when both are at the same level in the mixer slider. For example - the way some broadcasters annoyingly pump up the volume during commercials, even when your volume knob stays the same. The volume slider and the peak indicator of each track is not the absolute value, but relative to the track itself and garageband....

    Dont be too bothered by it - just decrease the volume down in the track, or use the ducking option in the Control menu, and choose to compress while exporting. Garageband is good, but no mixing software will be as accurate as a physical mixer where one can control the input Gain/Drive and the output Level per each track separately...

    cheers!

    edit: OR... you can increase the gain/level of the microphone, either in the mic itself (I'm guessing you have a Samson GM1U or a Blue YETI, since you said you can control the gain in it) or via the mac's Audio Midi Setup... that, if you dont wish to touch the music track... and deal with the master final mix level afterwards.
     
  7. sporadicMotion macrumors 65816

    sporadicMotion

    Joined:
    Oct 18, 2008
    Location:
    Your girlfriends place
    #7
    That is normal. The reason it is clipping is because you're seeing the combination of the tracks volumes. Here's some advice.

    Try mixing all your tracks to peak at approximately -6db. This is a standard practice. If the track seems quiet, don't worry about it, this is why we have mastering engineers. Try using a mastering preset on the master output or if you know how to use it, put a limiter on the master track. Limiters are how mastering engineers raise the volume to what you hear on CD's.
     
  8. paolo- macrumors 6502a

    Joined:
    Aug 24, 2008
    #8
    If both your tracks aren't clipping and your master track is, it sounds like you put some gain on the master track. Just lower the master slider back to 0dB and you should be okay. Do you have effects on your master track?
     
  9. sporadicMotion macrumors 65816

    sporadicMotion

    Joined:
    Oct 18, 2008
    Location:
    Your girlfriends place
    #9
    This is incorrect. No offense.
     
  10. paolo- macrumors 6502a

    Joined:
    Aug 24, 2008
    #10
    None taken, I just tried it (white noise at 0dB on two channels) and feel like a bit of a jackass. haha. I somehow always thought the summing of the tracks tried to minimize the stacking effect. Actually, could you tell me if they do to a certain extent? Because you can mix say 32 tracks together and not clip and not really have to lower the volume of each track because you're lacking headroom. The screenshot made it look as thought the master fader was adding some gain, so I jumped to conclusion. But thanks for correcting me, I actually learned something. ;)
     

Share This Page