Garageband guitar noise problem

Discussion in 'Digital Audio' started by RyleeStrange, Apr 27, 2009.

  1. RyleeStrange macrumors newbie

    Joined:
    Apr 27, 2009
    #1
    So here's the whole back story.

    I used to plug my guitar straight into my audio-in line via a 1/4" to 1/8" converter. No problem. I could use any of the amps/distortion without an issues.

    My brother helped me install some new ram. and also helped to try to make Garageband run a bit smoother. Since then, whenever i have a loud distortion amp sim on any guitar i get a noise similar to the sound you get when you have a cellphone near your speakers.

    I've tried the noise gate, but you still hear it hum out briefly with the same sound, as the guitar gates out. Often-times, the hum is so powerful it goes THRU the gate.

    I've tried messing around with some garageband settings to no avail and system settings.

    Help me! My band demos all our stuff on garageband, and we're in dire need of finding a solution to this.

    Thank you
     
  2. sporadicMotion macrumors 65816

    sporadicMotion

    Joined:
    Oct 18, 2008
    Location:
    Your girlfriends place
    #2
    I doubt it was the RAM... do you know what changes your brother made to GarageBand?
     
  3. RyleeStrange thread starter macrumors newbie

    Joined:
    Apr 27, 2009
    #3
    i don't i suppose that's the problem. is there anyway to go back to default settings for the whole of garageband?
     
  4. jackerin macrumors 6502a

    Joined:
    Jun 29, 2008
    Location:
    Finland
    #4
    To be really sure you could make a new user and try Garageband in that. If you get a clean signal it would point towards a software issue.
     

Share This Page