Garageband makes high-pitched whining sound

mcmike100

macrumors member
Original poster
Jan 31, 2005
93
0
Sometimes when I start Garageband it makes a highpitched whining sound until I turn down the volume. I think it might have something to do with the mic.

Any idea how to fix it? Thanks!
 

mcmike100

macrumors member
Original poster
Jan 31, 2005
93
0
Hmm, how do I know which is a real instrument track? Sorry, I'm new to Garageband.

Thanks
 

mcmike100

macrumors member
Original poster
Jan 31, 2005
93
0
From what I can tell there are none. Also, sometimes when I start Garageband that problem doesn't happen.
 

evil_santa

macrumors 6502a
Sep 23, 2003
893
0
London, England
I think you need to give a bit more info, what mac are you using? are you using a sound card or usb in/out? do you have any inputs? And what sort of sound is the whining? is it like feed back, is it loud, is it continuious?
 

Great Dave

macrumors regular
Oct 19, 2007
116
0
Sometimes when I start Garageband it makes a highpitched whining sound until I turn down the volume. I think it might have something to do with the mic.

Any idea how to fix it? Thanks!
Hey, I just ran into this both on MacBook and a MacBook Pro using the latest garageband with the magic band setting.

It seems like it only happens with the Magicband setting. If you turn the volume down it will go away. Did it turn out to be an issue with the mic?

Anybody else have this issue? Anybody solve it?

Thanks.
 

Similar threads

  • iemcj
7
Replies
7
Views
781
  • Samurai Shampoo
4
Replies
4
Views
1K
  • Long David
2
Replies
2
Views
798
  • Red Feather
0
Replies
0
Views
404
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.