Garageband slow after 10.5.2 update

Discussion in 'Mac Apps and Mac App Store' started by JasonMac, Feb 12, 2008.

  1. JasonMac macrumors regular

    JasonMac

    Joined:
    Jun 6, 2007
    #1
    I'm using garageband 08 and it was working fine until I updated to 10.5.2, then it takes like 2 minutes to load and then after doing a voice recording for a couple of minutes I get static.

    Anyone else have similar probs?

    Jason
     
  2. susanz macrumors newbie

    Joined:
    Feb 12, 2008
    #2
    I found that Garageband was slow and prone to hanging -- even worse, when I listened to the recording, there was a horrible static throughout the whole thing. We lost an entire episode. :(

    I'm thinking that we will record again tomorrow using my backup H4 along with my cohost's Garageband (he's not doing the update until this issue is fixed).

    -Susan Z
    http://www.kulturekast.com
     
  3. mrtune macrumors 6502a

    Joined:
    Jun 23, 2007
    #3
    You're not alone. I used garageband to make ringtones for my iPhone. Never had a problem. Today I tried to use it (first time since upgrading to 10.5.2) and discovered it takes much much longer to load up than before. The first few times I forced quit it because I simply thought it was hanging. Then I tried to restart the whole computer, which didn't help any. Then I spotted this thread and decided to leave it go and see how long it takes to load. Took a long long time. :(
     
  4. JasonMac thread starter macrumors regular

    JasonMac

    Joined:
    Jun 6, 2007
    #4
    Yep I'm forced to stick with 10.5 once again thanks to Apples wonderful updates that seem to always cause problems on my macbook since leopards release. Come on Apple!!!!!
     
  5. writeous macrumors regular

    Joined:
    Aug 24, 2007
  6. gonnabuyamac macrumors 6502

    Joined:
    Sep 26, 2006
    #6
    Glad to see I'm not the only one with this problem. I tried reinstalling GarageBand and I even did an archive and install to see if it corrected the issue. But, apparently it's 10.5.2 that's causing the problem. For all the problems that update fixed, I think it created 2 more. :mad:
     
  7. glocke12 macrumors 6502a

    glocke12

    Joined:
    Jan 7, 2008
    #7
    garage band does not even work for me after 10.5.2.

    I use an MBox2 mini as a sound card, which means I have protools installed. I think this is causing a conflict with GB. This same setup worked fine prior to the update.
     
  8. John Doe 57 macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA
    #8
    I would pick up static during recording and playback. I thought that maybe one of the external speakers is loose. So I unplugged the speakers and still got static through my MacBook Pro internal speakers. This absolutely ruins GarageBand. I can't use it until this is fixed. Lame.
     
  9. JasonMac thread starter macrumors regular

    JasonMac

    Joined:
    Jun 6, 2007
    #9
    YES!!!! Apple fixed it today with GarageBand 4.1.2 update!!!! Thanks Apple!!!
     
  10. ghall macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #10
    Sweet! I haven't used GarageBand since the update, I didn't even think to check.
     

Share This Page