Garageband - track volume blocked

Discussion in 'Digital Audio' started by gygou, Aug 2, 2010.

  1. gygou macrumors newbie

    Joined:
    Aug 2, 2010
    #1
    Hi there,
    I've been recording music in GB for about a year now and it all went fine.
    For some reason track volumes of my latest recording are blocked. I can't drag the knob from left to right of most of my tracks to adjust the volume. It does work for some though. Nothing to do with real or midi instrument because both types are ok and both go wrong.
    The only way I can change it is when I switch on my midi keyboard and adjust the volume knob on the keyboard. But then again, GB changes it automatically as the song is being played even though the track volume line is flat throughout the whole recording ! Tracks are not locked.
    This doesn't seen to be happening in my other recordings.
    All settings seem normal and I can't find a difference in settings between the ok and problematic tracks...

    Can you help please?
     
  2. jackerin macrumors 6502a

    Joined:
    Jun 29, 2008
    Location:
    Finland
  3. MasterSubliminal macrumors newbie

    Joined:
    Nov 8, 2016
    #3
    --- Post Merged, Nov 8, 2016 ---
    I have run into a similar problem. This is problem that the makers of Garageband need to address. In my case, it seems to happen when I copy certain stereo clips; in my case, it was a movie soundtrack that I am doing foley work for. It seems that any sections of clips that I try to copy on to other tracks do not allow me to do any kind of automation on that ciip. One work around was to do the desired automation on the original stereo track and copy that section of the clip into the other track. I merely copied that desired clip to the end of the original stereo track and did the automation on the clip appended to the end (which it allowed me to do) and then copied it into the desired track and it carried that automation along with it. But I still can't do any automation on those clips in the new track. It is clunky work around but at least it is working for me and the moment.
     

Share This Page