garageband trouble

Discussion in 'Mac Apps and Mac App Store' started by greengeorge, Jan 18, 2007.

  1. greengeorge macrumors newbie

    Dec 17, 2006
    hi, im running a mbp 2.33ghz and been having a blast with garageband. But i ran into some weird trouble (or -gasp- glitch)

    every time i record someting through the internal mic that reaches approximately 13 measures... the playback of that recording plays at a different pitch, half a note higher to be exact... but only for a few measures then it reverts to the correct pitch

    now i tried this many times, restarted garage band, restarted the machine even, and its still there... but it doesnt do that if i record say 12 measures, or 11 measures, or shorter...

    it cant be the pitch correction cause i didnt even touch the slider and its on 0, and its not the master pitch track, checked that also

    i managed to make the phenomena go away by recording without the track editor... (everytime the phenomena shows up i noticed my track editor was open while i was recording) now i record without the track editor open and it comes out normal

    i cant see that im doing anything wrong... or messed up the settings...
    this is odd, anybody experiencing this?
  2. hoggdogg macrumors newbie

    Oct 15, 2004
    Colorado, USA

    It sounds like your recording is getting it's tempo increased, like a ffwd effect. Maybe check your project's length and ensure it is set for more than 12 measures (since it sounds like the thirteenth is getting sped up).

    This is a weird problem...:confused:
  3. greengeorge thread starter macrumors newbie

    Dec 17, 2006
    actually no hoggdogg the tempo is exactly the same, it plays it half a pitch higher from the 1st to 13th measure then it comes back to the correct original pitch, the project length slider is set all the way to other side clear of the 12th measure, its an instrumen track (not software) and i tested it with guitars so the different pitch was really apparent

    i tried it again today and noticed the problem didnt come up under default settings, it did come up though in my initial setting for the song wich i noticed this in wich is in a 3/4 signature 172 bpm with the track editor open

    i noticed one more thing, i recorded with headphones on and monitor off so the headphones give me just the click track and i have the metronome enabled in record & playback, now everytime i play it back even the metronome sounds different, its higher in pitch... but i can still turn it off with command-U , and when the track recording returns to original pitch the click track does the same

    this is really odd, i dont have any other app open so it cant be any interference, i cant see a logical explanation to this...

    can somebody else try doing this and see if it does the same, its highly unlikely that i have a bad garageband install, since my mbp comes with ilife 06 built in...

Share This Page