Garbled audio on video playback

Discussion in 'iPod touch' started by Blackened, Sep 17, 2010.

  1. Blackened macrumors regular

    Joined:
    Jul 14, 2010
    #1
    I have converted an AVI to MP4 using three different programs, Handbrake, Videora and AVI to MP4 Converter, and all three times the audio was garbled upon playback on iPod Touch 4G.. Video is fine. Any ideas?
     
  2. tablo13 macrumors 65816

    tablo13

    Joined:
    Jul 29, 2010
    Location:
    Edmonton, Alberta, Canada
    #2
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    What audio codec are you using for encoding? Mp3? AAC? by garbled you mean like messed up, right?
     
  3. Blackened thread starter macrumors regular

    Joined:
    Jul 14, 2010
    #3
    Yeah, it sounds like they are talking under water. I don't know about codecs, so maybe I'm doing it wrong. I just ran the .avi through the aforementioned programs and set to convert into MP4. The Video is fine, but the audio is messed up.
     
  4. tablo13 macrumors 65816

    tablo13

    Joined:
    Jul 29, 2010
    Location:
    Edmonton, Alberta, Canada
    #4
    If you go into handbrake, there is an audio tab under encoding settings. So can you hear what they're saying or is it straight messed up?
     
  5. Blackened thread starter macrumors regular

    Joined:
    Jul 14, 2010
    #5
    No you can't understand a word. Having run it through 3 different programs with the same result makes me wonder if there isn't an issue with the iPod. The avi in question plays beautifully on my PC. I should try a different avi before I jump to conclusions. I just wondered if there was a video adjustment setting somewhere on the ipod or in itunes that I was unaware of.
     

Share This Page