Gave firefox permission to load php and now like virus

Discussion in 'Web Design and Development' started by Dal123, Jul 30, 2010.

  1. Dal123 macrumors 6502a

    Dal123

    Joined:
    Oct 23, 2008
    Location:
    England
    #1
    Lol :eek:, I'm trying to learn php and I installed mamp so I could test on machine without having to mess around with my one and only hosting account to try out php.
    I had it set up correctly as I tried basic experiment a week or two ago, and it worked well, simple include function. I tried to have a go just now at loading something from dreamweaver and it wasn't like before, it asked permission (or something like that) and I selected firefox to load it. I hastily selected do not ask everytime :rolleyes:, and now it continually tries to load in a new window - like a virus.
    When I did this stupid thing it said that if I changed my mind it could be changed in settings or something like that. Anyone got any ideas what I did as tried changing a few things and no joy yet and no settings are jumping out at me.:eek::eek:
     
  2. Dal123 thread starter macrumors 6502a

    Dal123

    Joined:
    Oct 23, 2008
    Location:
    England
    #2
    phew got it, was in applications and set to ask to open a php. Man that was lucky :p
     
  3. webmunki macrumors newbie

    Joined:
    Jun 28, 2010
    Location:
    Manchester, UK
    #3
    Glad you got that sorted but in case you have issues in the future, one of the things I really like about MAMP is that you can trash the whole directory structure - from MAMP down, reinstall and start again from scratch.

    Not the greatest idea if you want to learn to troubleshoot a lot of stuff, but if you are just using it as a sandbox, then an etch-a-sketch end of the world is OK.
     

Share This Page