iPhone GBA4iOS Won't Go Away

Discussion in 'iOS 7' started by ma1nstr3am, Jul 24, 2013.

  1. ma1nstr3am macrumors member

    Joined:
    Jun 9, 2013
    #1
    Downloaded the app when it was still possible. Now it's a "app install in progress" icon although there's nothing to install. I can hit the X button. To delete but it doesn't go away. Reset, reboot, closing all apps, removing certificate, nothing works. Obviously this is what happens when we download Apps outside of the App Store.
     
  2. TrenttonY macrumors 6502a

    Joined:
    Nov 14, 2012
    #2
    Launch the Settings app on your iOS device. Navigate to General > Date & Time. Turn off “Set Automatically” and manually Set Date & Time to any date before June 15, 2013.
    And try to delete or hold power and home until apple logo appears
     
  3. ma1nstr3am thread starter macrumors member

    Joined:
    Jun 9, 2013
  4. jryu90 macrumors member

    jryu90

    Joined:
    Jul 24, 2013
    Location:
    Washington, D.C. Metro Area
    #4
    If you try reinstalling it OTA, it'll create a duplicate (installer), long-press, and delete (both in your case) while it's installing, and it should remove the files.
     
  5. Nostalgia macrumors member

    Joined:
    Feb 13, 2013
  6. Jessica Lares macrumors G3

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #6
    I had to restore iOS 7 completely. Not even a backup would work.
     
  7. Nostalgia macrumors member

    Joined:
    Feb 13, 2013
    #7
    damn that sucks.. i´ll wait for the beta 4 though, it´s just around the corner i believe with the update it will go away ... hopefully.
     
  8. syphern macrumors 6502

    Joined:
    Jan 15, 2008
    #8
    reinstall it as it updates quickly delete it! - worked for me
     
  9. Am3r1ca16 macrumors 6502a

    Am3r1ca16

    Joined:
    Jul 17, 2012
    Location:
    New York City
    #9
    i just ignored it and eventually it went away
     
  10. ma1nstr3am thread starter macrumors member

    Joined:
    Jun 9, 2013
  11. Bobby Corwen macrumors 68030

    Joined:
    Jul 16, 2010
    #11
    Thats because apparently you have to ignore it for it to go away.
     
  12. sviato macrumors 68020

    sviato

    Joined:
    Oct 27, 2010
    Location:
    HR 9038 A
    #12
    I installed it and realized there's not that many games for gba I still want to play
     
  13. cyda macrumors newbie

    Joined:
    Oct 23, 2010
    #13
    Pokemon??;)
     
  14. benguild macrumors 6502a

    Joined:
    Jul 29, 2003
    #14
    Haha, I have this problem as well. Whatever though
     
  15. r-m macrumors 6502a

    Joined:
    May 7, 2010
    #15
    Try:
    Settings - General - Usage - Tap the app - Delete App
    I had to do that with one of my own that got stuck. I think it then left a phantom icon after deleting from Settings, which I could either then tap-hold and delete, or reboot the phone, can't remember exactly.
     
  16. Gonky macrumors regular

    Gonky

    Joined:
    Oct 8, 2010
    Location:
    UK
    #16
    Same problem here. App doesn't show up in 'usage' or anything and it's pissing me off.
     
  17. Gutwrench macrumors 65816

    Gutwrench

    Joined:
    Jan 2, 2011
    #17
    I tried that for a few years and eventually just gave up and divorced her.
     
  18. Steve J0bs macrumors regular

    Joined:
    Jul 30, 2008
    Location:
    Orlando
    #18
    Still won't go away. Tried to wait it out for a few days.
     
  19. iMacBooked macrumors 6502a

    iMacBooked

    Joined:
    Jul 19, 2013
    Location:
    4 8 15 16 23 42 ✈ Country: Belgium
  20. VolceOntra macrumors 6502

    VolceOntra

    Joined:
    Apr 25, 2007
    #20
    Change the date on the device to June or earlier.

    Try to reinstall it, and delete while it is loading.

    Should work.
     
  21. ma1nstr3am thread starter macrumors member

    Joined:
    Jun 9, 2013
    #21
    I restored, it was gone. So drastic but it worked. X_X
     

Share This Page