GeekTool groups won't open

Discussion in 'OS X Mountain Lion (10.8)' started by DunkinDonutss, Sep 5, 2012.

  1. DunkinDonutss macrumors newbie

    Joined:
    Sep 5, 2012
    #1
    Hey there,

    I have an extremely annoying problem with geektool that happened today...for the second time. That is, whenever I try to "enable" any of my groups, nothing happens. It's as if I hadn't worked on them before, they're just blank. I can still create new shells or images - it's basically like it were a new group. When it happened the first time I thought that it might be due to the installation of MardWatch (a little tool for an analog clock - which didn't work), because afterwards this problem occurred for the first time.

    I then de-installed mardwatch (hoping that this could be the source of the problem) and tried to find my previous groups, but as described before, they were all blank. After re-installing geektool, I spent hours re-doing some of the groups. After a longer break I came back (the mac was on sleep), wanted to open one of my groups just to find that they were all gone - again.

    Also both times, whenever I tick the Default group, my mac goes completely crazy and opens every single one of the previously created group at once (even those before re-installing). So it seems that the groups aren't entirely lost, I just can't open them under their respective names.

    OS is Mountain Lion and I'm using the latest version of geektool.

    Thanks a lot in advance.
     
  2. psycheau macrumors newbie

    Joined:
    Jan 29, 2013
    #2
    As far as I can tell the current version of geektools is not compatible with 10.8.* I've been waiting on a new version for a couple of months now, hope one will be out soon.
     

Share This Page