GeForce 630GT, Chameleon & Multiple Displays?

Discussion in 'Mac Pro' started by paulpaul87, Jun 13, 2013.

  1. paulpaul87 macrumors newbie

    Joined:
    May 20, 2013
    #1
    My specs:

    MacPro 1,1 (with 2,1 Firmware hack)
    x5355 x 2
    16GB RAM
    MSI Nvidia GeForce 630GT =http://www.msi.com/product/vga/N630GT-MD2GD3.html


    My problem:
    Recently installed mountain lion using Jabbawok's chameleon boot loader method.
    Working absolutely perfect APART from 1 thing:

    I can only use 1 display.

    I read that my card shouldn't need the GraphicsEnabler=Yes, however, it does not work if I change it to GraphicsEnabler=No
    it will boot etc, but when OS X loads, the screen is black.

    So, I put GraphicsEnabler=Yes and it works, but only with 1 display (works individually on both the DVI and VGA outputs)

    I have all the latest Nvidia drivers and updated OS X to 10.8.4

    Why is my card not working straight out of the box? Anyone know? What do I need to do in order to get multiple displays?

    Would really appreciate any help with this. Thanks in advance
     
  2. GermanyChris macrumors 601

    GermanyChris

    Joined:
    Jul 3, 2011
    Location:
    Here
    #2
    Post it over on tonymac..

    You really no longer have a Mac you have a Hackintosh..
     
  3. paulpaul87 thread starter macrumors newbie

    Joined:
    May 20, 2013
    #3
    Yes, I am aware of this but until MLPostFactor 64bit is released with no issues, this will have to do. Already posted on tonymac, thanks :)
     

Share This Page