Gen 1 not booting

Discussion in 'Apple TV and Home Theater' started by rwhit11, Dec 24, 2012.

  1. rwhit11 macrumors newbie

    Jun 6, 2009
    My atv gen 1 has stopped booting up. The little light just flashes off and on and nothing shows up on my tv screen. Can some one give me some direction on what to look for?:confused:
  2. blueroom macrumors 603


    Feb 15, 2009
    Toronto, Canada
  3. HobeSoundDarryl macrumors 604


    Feb 8, 2004
    Hobe Sound, FL (20 miles north of Palm Beach)
    Usually, this means the hard drive has either conked or has corrupted.

    Assuming you've tried unplugging, wait 30 secs, plugging back in and similar, the typical steps would be to pull the drive, put it in an IDE enclosure, hook it up to a Mac and see if it can be repaired. If not, you can try formatting it to see if the drive is OK. If so, you will need Dynaflash's or similar tool to reformat it for :apple:TV. See links within:

    Otherwise, you can get on Ebay or craigslist and order a new :apple:TV drive formatted for :apple:TV. I upgraded to a 320GB drive via Ebay and all worked well.

    I will say that Dynaflash's ATVcloner has been very helpful over the years. In my experience, the :apple:TV1 drive just becomes corrupted over time. I had your problem about once every year or so. ATVcloner revives what seems to be a dead drive by reformatting it. I used it again and again until I finally sold the :apple:TV1 to switch to the "3".
  4. cwaddell2002 macrumors member

    Jun 21, 2005
    Raleigh, NC
    My original ATV1 had a video card failure... It wouldn't boot and I took it to the apple store, they did a couple tests and determined that it wasn't the hard drive but the video card. They gave it back to me - it now sits on a shelf... So it might be worth having an apple store check it out, there are apparently some diagnostics they can run by plugging into it...

    good luck!
  5. rwhit11 thread starter macrumors newbie

    Jun 6, 2009
    HD bad

    I have tested my HD and I am getting that it cannot repair and wants to reformat the drive. How can I get the os back on after a format. I have tried the atvcloner but I run ML and it wont open. I have ATV Flash will that work or how can I get the ATV OS?
  6. HobeSoundDarryl, Dec 25, 2012
    Last edited: Dec 25, 2012

    HobeSoundDarryl macrumors 604


    Feb 8, 2004
    Hobe Sound, FL (20 miles north of Palm Beach)
    I wasn't aware that ATVcloner doesn't work on the latest OS. Can you boot into an older version of the OS? If so, do that, use it to format and properly partition the drive.

    If not, do you know anyone who has a Mac running an older version of the OS? Lots of people are still sticking with Snow Leopard.

    Beyond that, you probably have to get something stronger than Disc Utility to "repair" the drive or you might want to start thinking about buying a replacement drive already formatted for :apple:TV1 (via Ebay/Craigs). If so, when it arrives, do a Super Duper or Carbon Copy backup and save that file. Then, when the drive becomes corrupt again, you can "restore" from that backup. You could also reformat the existing drive and then restore from that backup too (thus having a backup drive ready to go when the main drive goes down next time).
  7. dynaflash macrumors 68020

    Mar 27, 2003
    afaik atvcloner does work on ML. I know it does work on Lion.
  8. jimapple macrumors newbie

    Jan 11, 2014
    Resirected Apple TV Gen1

    Hi Guys,

    I've had a Gen1 sitting around for a couple of years now. It stopped booting up, I replaced the HD, however this wasn't the issues. After reading this thread about the Video Card, I decided to use the old Oven trick and it LIVES AGAIN!

    So I striped out the MB, placed it in the oven at 195C for 8mins and presto!
    The RCA plugs have melted, but I don't use them so not a great loss.
  9. chrisl123 macrumors member

    Sep 21, 2013
    Ooo, that seems dangerous.
    On the bottom of the page, it says:

  10. billhinge macrumors member

    Dec 27, 2013
    I hadn't seen this before, my old ATV died and after completely taking it apart and checking connections I deduced it wasn't HD or PSU failure, symptoms were no TV output so I presumed it was a graphics card failure

    In the end I bought a replacement s/h ATV

Share This Page