Gen 2 troubles....

Discussion in 'iPod touch' started by unwashedmusic, Apr 23, 2011.

  1. unwashedmusic macrumors newbie

    Joined:
    Apr 23, 2011
    #1
    Ok, so my touch wouldnt boot up and connect to itunes, so I got into recovery mode and tried to restore my firmware. It came u with error 2000...so I downloaded different firmware versions...nothing worked. I heard that if I downloaded firmware 4.0 and installed itunes 8.2 it would work (as some of the firmware wont work with newer itunes)...didnt work..

    I have no idea what to do. It installs alright but it wont authenticate. I havent jailbroken my touch or anything...I have no idea why this has happened:confused:.

    Oh yeah and past its warranty...

    Any advice or solutions?

    Please...im tearing my hair out over this!!!

    :(
     
  2. The Californian macrumors 68040

    The Californian

    Joined:
    Jan 17, 2009
    Location:
    Surfers Paradise
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_2 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8H7 Safari/6533.18.5)

    Try getting all the way to right before it authenticates and then turn off your wifi right after you click for it to authenticate.
     
  3. unwashedmusic thread starter macrumors newbie

    Joined:
    Apr 23, 2011
    #3
    Just tried it...didnt work. It needs to authenticate to install.
     
  4. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007

Share This Page