General Error message in viewer on final cut pro 7, please help!

Discussion in 'Digital Video' started by musicfan8790, May 31, 2011.

  1. musicfan8790 macrumors newbie

    Joined:
    May 31, 2011
    Location:
    UK
    #1
    I'm new to final cut pro so I don't know a lot about it. I've imported some mp4 footage and some avi footage and both of them bring up this error message when I place them in the viewer & also when I place the footage on the timeline too. How do I get rid of this error message? I read that the mp4 format can't be read in the viewer and that you had to use the compressor so it can be read.

    I went onto to the compressor and it completely baffled me. So if you know how to use compressor then please reply too, although I'll need instructions that are simple to understand =)

    Thank you in advance.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Maybe the manuals can help somehow?
    Anyway, .mp4 and .avi files are not meant to be edited. Better use .mov (QuickTime) as container and ProRes as codec for the video and Uncompressed for the audio.
    Use MPEG Streamclip to transcode the footage properly until you get the hang of Compressor.

    And there are lots of free tutorials around the www on how to use Compressor and FCP and those fancy applications.
     
  3. zblaxberg Guest

    zblaxberg

    Joined:
    Jan 22, 2007
    #3
    Go ahead and read up a little bit about formats and codecs. You need to make sure your footage is in the right format and codec so that final cut pro can read it. Use a free program such as Mpeg Streamclip to convert your MP4 footage to a quicktime MOV with the Apple Pro Res 422 Codec and create a new final cut pro project with the Apple Pro Res 422 Codec selected.
     
  4. musicfan8790 thread starter macrumors newbie

    Joined:
    May 31, 2011
    Location:
    UK
    #4
    Thank you both for your replies, I've worked out that you can use AVI in the viewer when you click on the clip and then click 'view in new window' in final cut.

    I downloaded the MPEG Streamclip and followed your instruction on how to convert it into a Quicktime MOV clip with the Apple Pro Res 422 Codec but when I've tried to import it into final cut it's still bringing up and error message, "File Error: 1 file(s) recognised, 0 access denied, 1 unknown"


    When you say create a new final cut project with the Apple Pro Res 422 Codec selected, how do you select that? I opened a new project and then tried to just import the converted clip into final cut and it didn't work. Was this what you meant I needed to do? I may sound thick in asking but I'm new to this and would really like to get a hang of final cut pro before I start a digital film production course in September. It's quite a complex programme to use for a beginner but it is needed for what I would like to do as a career =D

    Thank you for all of your help so far. To both of you.
     

Share This Page